Technical Questions


Topic Replies Activity
Rotated CT Clamps and now devices aren't being recognized 2 April 25, 2019
Hot Tub bundled in with dryer 6 April 24, 2019
CT clamps - residue/corrosion 3 April 23, 2019
Sense unit now totally messed up 7 April 23, 2019
Sense is not responding to Google Assistant 8 April 22, 2019
Usage is way over 100% 4 April 22, 2019
How much data does Sense store when disconnected 7 April 22, 2019
Negative readings overnight 3 April 22, 2019
Negative Watts 36 April 19, 2019
Solar setup Failure 5 April 18, 2019
Always-on Ongoing Problems (reading high) 44 April 18, 2019
Solar not Showing 3 April 18, 2019
Current Transformer for 100A houses 8 April 17, 2019
Custom notifications/alerts inaccurately reporting 1 April 17, 2019
Ghosted power meter 12 April 16, 2019
Sense stating an item is on but it is not 3 April 16, 2019
Hs300 showing false readings 11 April 16, 2019
My system went down this morning :( 4 April 15, 2019
Solar only data drop out 1 April 13, 2019
Negative on 1 main initially 7 April 12, 2019
Sense not detecting mains properly after generators kicked in 8 April 9, 2019
Bubbles don't add up 22 April 9, 2019
Did Sense know my microwave was dead? 20 April 8, 2019
IFTTT On/Off time lag differences 5 April 7, 2019
Mystery unnamed items in Trends Usage tab? 12 April 5, 2019
HS300s No Longer Responding 8 April 5, 2019
Voltage trending 5 April 3, 2019
HS110 with zero showing on STATS page 11 April 2, 2019
Always On out of control 26 April 1, 2019
Always On Calculation 8 March 31, 2019