Can't login to the forums while mobile


#21

So, I gave in…installed an app for a forum (ugh), and nothing - exact same issue - I load up Discourse, setup the Sense forums in it, it shows everything OK, but I’m still not logged in…and when I tried to respond to this thread, boom…it just opens the Sense app and dumps me out to the “Now” page and nothing happens.

So, no further ahead.


#22

Have you tried uninstalling the Sense app, then logging in to the Community in a browser, then after that reinstalling the Sense app?


#23

So, I followed a link from a thread-response alert email, and I seem to be mysteriously logged in now. Replying to this thread on my iPhone.

Not sure if issue was fixed or what, but at least I can participate through the day now.


#24

I’m not seeing anything fixed on our end, but I was just coming in here to post the link that @scorp508 posted above. Sense is working again in the Discourse app for me.


#25

Not sure what happened, but I got logged out again and am back to square one.


#26

community.sense.com is working for me again in mobile Safari. Is this working for the rest of you again?


#27

Yes, I can confirm I am able to get onto the site directly on my iPhone now.

I am however afraid to log out and trying to login again seeing as that was the original problem - I was able to see and browse the site OK, however trying to login dumped me to the endless app loop. I do seem to be logged in now however so I’m going to leave well enough alone


#28

Just tried it on my iPad Pro and still experiencing the same issues. Tap the Login button and go straight to Sense app.


#29

Same issue with iPhone and iPad. Launches the Sense app using Safari or Chrome.


#30

While in the Sense app on the iPhone I go to settings/help/community forum. That’s the only way I can get here


#31

In the meantime, the Discourse app should work fine. I just tried that on a different device and with an alternate login and it worked well for me.


#32

Hey! To login to the community on my iPhone I have to remove the Sense app. If I don’t then it just opens the Sense app instead of allowing me to sign in.


#33

#ethan.bonet
Same with many others, myself included. Work around I am using is in the Sense app - go to settings then help then community forums. Works every time without uninstalling.


#34

There’s another thread on the issue here that I started a month or two back. I somehow got logged in via my browser at one time and it’s stayed logged in, but I know exactly what you speak of.


#35

This is a known issue. You can also utilize the Discourse app and add the community.sense.com there. Mobile is working again for me, but that was working in the meantime.


#36

We’ll hopefully be finishing the work on this soon (damned SSO is making it tough). In the meantime, I’m curious? What’s your primary (or, rather, what would be if mobile was working properly) means of accessing the forum?

  • Desktop web browser
  • Mobile web browser
  • Discourse mobile app

0 voters


#37

This morning I found myself logged out of the forum.
The only solution I could do was uninstall the Sense App, log into the forum through chrome mobile, then reinstall the Sense App.
I use Android.


#38

On iOS, I had to remove the Sense forum from the Discourse app, then readd it this morning in order to log in.


#39

I am no longer able to access (login) the forum through the app - help/community path on my IOS mobile. i never had discourse installed. Using PC web for access now. This is not a good place for me as I do not regularly use a pc. How do I get access back on my mobile? What changed that made me unable to access the other way?


#40

Share your process please - I hate the PC web interface! :grinning: Thanks!