Power quality lab - graph not up-dating

I am investigating power quality issues.
I am waiting for up-date graphs.

The last graph was posted on November 10, 2022 and the time stamp is the same on all graphs.

I have had connectivity issues with Sense; frequent logins.

Please check to see if the power quality lab is functioning as expected.

Please check to see if my monitor is functioning correctly.

I still don’t know why the data drops out on a routine basis. It is why I am still investigating my system.

Thank you.

2 Likes

Current time is: 11/16/2022 8:00 AM CST

To: SENSE Support @JuliaAtSense @EmoryAtSense
Please check your background batch programs that update this feature.

BETA login:
My Power Quality graph has also not updated since 11/10/2022.

Regular user login:
Last updated: 11/9/2022

2 Likes

Same here.
Sense is the company that is able to monitor electricity hundreds of times per second,
but they are not able to detect if some of the graphics are not updated for nearly a week?

I supposed they have to set priorities…

2 Likes

@Kathy ,

The delay in grapgh updates is probably a separate issue than the gaps in your Power Quality graph. I’m also seeing the delay (stuck on Nov 9-10).

BTW - there’s a hint of some kind of bug playing a role in the delayed graphs where it says “last {{0}} days”.

1 Like

Hi Kevin!
Yes, I agree that they are separate issues but wanted to bring attention to the gaps none-the-less.

I have also submitted a support ticket for it.

Yes, I got a chuckle out of the “last (0) days” and figured it was a bug.

I also figured others were experiencing the delay but did not see any other posts about it so figured I would / should mention it.

Wishing you well!
k

2 Likes

11/18/2022 1002 EST power quality lab still down.

2 Likes

To: SENSE Support team, @JuliaAtSense

The Labs: Voltage graphs are not updating as of 11/18/2022. They stopped updating on 11/9/2022. Would someone on the support team please investigate. Thanks

Three users are reporting the same problem:
@Dcdyer
@kathy
@kevin1

3 Likes

Hi all, thanks for alerting us to this issue! @Dcdyer your ticket was received by our Support team and they are currently looking into this.

3 Likes

@JuliaAtSense Any idea if Sense will ever discover a permanent fix for this reoccurring issue with labs power quality?

Here’s a sampling of some threads about this issue.

4 Likes

Adding my comments to @obscuredtrip reply/comments… Thank you for gathering/compiling all the past user comments.

I have entered multiple support tickets for the same repeating issue:

Power quality lab - graph not updating

Ticket # …Date entered:
325357 …2022-11-18
313252 …2022-09-20
310405 …2022-08-26
228514 …2021-03-01

Now I am going to oversimply my next comments.

There are only either 4 or 6 raw values (data inputs) that are directly measured by the basic SENSE monitor.

  • 6 values - the 2 main CT clamps, 2 Flex clamps, 2 voltage readings (one for each LEG)
    -or-
  • 4 values - the 2 main CT clamps, 2 voltage readings (one for each LEG)

All of the rest of the information displayed to the user is calculated or ‘machine learning’ algorithms or ‘smart device measurements from other vendors’.

Why is it that the SENSE software can only provide a voltage graph that is an old picture which is generally several days old and requires constant maintenance to the background processes that create these pictures? To some users tracking the power company’s voltage is just as important as knowing their total wattage consumed. Review all the old forum posts/‘SENSE Success stories’ where many users have solved their issues due to bad voltage. Voltage data is a raw input. There is no reason this data cannot be displayed in a graph just like the wattage data (Power Meter).

  1. It is time to upgrade to a new software product and move this feature from the outdated “pictures” display. -or-
  2. Fix the problem with the constantly failing “Labs: Power Quality” software.

This ‘voltage graph feature’ has been tested for a lengthy time (years) in the LABS option. It is time to move forward.

Also, it should not be the responsibility of the individual SENSE user/customer to enter a ticket and inform the Support team every time this software fails. There should be an alert process that immediately notifies ‘SENSE Support’ that a background software process failure has occurred.

4 Likes

@CarolAtSense @aisha

3 Likes

The silence is overwhelming …

3 Likes

It sounds like you might be frustrated with the lack of response.

It is unfortunate that this dialogue may be taking a back seat to other priorities, without a designated person to just drop a quick update.

The can appears to be getting kicked around and the communication between service and support falling through the cracks.

However, it appears that SENSE is in the midst of some significant work, stress may be high and human resources may be limited.

I have always understood that Sense may not be able to meet my needs as an off-grid customer as their target audience is elsewhere.

I have also understood that the “power quality lab” was / is a R & D project; and most certainly not on the front burners.

It is unfortunate as the power quality information is the most important component to me, especially since SENSE is not even able to consistently identify my electrical devices.

But, I think Sense may be contributing to a broader societal shift. I appreciate the work they are doing related to behavioral change, etc.

I would really like it if the power quality lab could be resuscitated as I was in the middle of an experiment, waiting for the info from Sense. But I am not holding my breath.

All that being said, it would be good if someone could give us an update.

However, I’d rather wait to see what happens, with a few reminders along the way, than increase the pressure and end up hearing that the “power quality lab” feature is being discontinued.

I wonder if a survey has ever been conducted to see how many customers value the “power quality lab” feature.

And with the greater integration of solar and grid, power quality is getting a lot more attention.

I’m hoping Sense sees the value of it too.

2 Likes

my frustration is not limited to the power quality lab graphs not updating.
Opened tickets about totally different topics being merged
First automatic reply when opening a ticket “we will get back to you soon” and then the ticket status gets changed to “solved” without any other reply.

Stuff like that…

1 Like

Regarding this issue, our Support team is aware and is currently looking into this.

Thank you Julia.

But You might want to double check as one support tech told me there wasn’t any problem
With the power quality lab.

2 Likes

I know it’s no consolation for not being able to see the data, but the good news is that Sense continues to measure leg voltages correctly (at least as long as the frequency stays in the Sense specced range).

This is another case where Home Assistant and the Sense Integration can help.

You can see the voltage drop last night where my EV was charging at 48A.

2 Likes

Go figure. Essentially Sense is aware it has not updated since the 9th but it’s not a problem.

@CarolAtSense could you get the web and app designers to add a disclaimer saying “The power meter sporadically updates, at times you may not see and update for multiple weeks. This is by design and does not indicate a problem with labs or your monitor.”?

2 Likes

From CS:
“we have noticed that it is only affecting a few monitors”
“We have notified all support agents about this issue”

2 Likes

Hi Kevin!
Yes, I appreciate seeing the other data, not only the voltage but also the wattage and the frequency.
Can you venture a guess as to what the Sense spec’d frequency range might be?

Do you know who might be able to tell me what the Frequency range is set to on my monitor?

I like your graph, including the colors. What are each of the colored lines reflecting? It’s interesting that the voltage would drop so tightly with the 48 A EV charging; sure does stand out.

What drove the read and the blue apart on Nov 22 at around Noon?

Maybe I will have the head space and time to get Home Assistant up and running here some year.

The Sense Wattage provided me an opportunity to solve a puzzle the other day.

I look at both the Tesla app and the Sense app multiple times per day as components of my off-grid solar electrical system management, along with weatherbug for the solar insolation / cloud cover info.

Usually, Tesla and Sense are reporting the same power usage but the other day, Sense was showing more than 2000 watts over the Tesla report.

Where were the 2000 Watts going? It would be nice if Sense could have answered that question for me but it only increased the “Other” bubble on the display as it spiked the Power Meter graph.

So, I went through my head for clues about something that might still be on that would draw that amount fo power. I went around shutting things off, turning them back on and found out it only happened when I switched on the 240 V electric Water Heater.

Sense detects it sometimes, revealing ~ 4000 watts draw. I primarily use the electric water heater as a storage for the surplus solar electricity; it also keeps the Tesla inverter from increasing the frequency to stop the flow of DC solar electricity from the SMA inverter (62.5 hz - solar curtailment).

Anyways, when I flipped the water heater switch … Sense detected it and the 4000 Watts it draws. But it also detected the mystery 2000 Watts in the “Other” category.

I went through a lot of steps including flipping the Sense breaker, removing and unplugging the CTs, checking everything else. I plugged everything back in and tried to run the network connection test. At first it told me everything was good, I was connected to ethernet, but when trying to finish the test it told me I didn’t have a connection. (?).

The blue light on the ethernet to Sense monitor was flashing so I figured it was still trying to connect.
So I figured I would give it some time but still no go after a number of minutes.

No biggie, sometimes it seems like the monitor is bugging. But, I am told by Sense support folks that they check it during their process and that it is always fine. (I wish they would send me another one to rule out any problems with this unit.)

Anyways, on my first go around I had not unplugged the cat5 ethernet cable so perhaps it losing connection was somehow a coincidence with the 2000 W mystery draw.

I securely plugged both ends of the cat 5 ethernet cable back into the appropriate ports.
And, waalaah, I had a good connection and the mystery 2000 W draw was gone.

I have been connecting wireless since the beginning but hooked up the cat 5 ethernet to see if that would solve the gaps or data drops in my power quality graph. I will remember to double check those connections if the monitor starts behaving off-kilter again.

I still don’t if the cat 5 ethernet cable has solved the erratic power quality with frequent drops cause I the power quality graph is still stuck on November 10th.

And, I still don’t know what was causing the reported 2000 W mystery draw.

BTW, the sun has come out again and the two Tesla powerwall 2 batteries are 99% fully charged, the frequency is shifting up to 61.9 - 62 hz to shut down the flow of electricity to the batteries and the house. During such times I have to think about what I can turn on to use the blessed electricity instead of having the system stop the flow.

So, I also appreciate the Sense frequency data; just wish it wasn’t buried so deeply in the app reports.

I’d actually like to see the power quality graph (wish it could be real time) with the two voltage lines and frequency on the main page rather than the bubble map.

Of course, now I wish I could see the power quality patterns in any location. And, I wish I could speak with someone at Sense who could give me some straight answers instead of kicking me around to different people with different answers.

At least that is how I feel but usually I just keep myself distant from all of that and just utilize the data that is available. But, I feel the loss of the power quality info and graph.

Are we experiencing the death of the power quality lab?

2 Likes