What's new in: V33 (iOS/Android) V12 (Web): Dedicated Circuit Monitoring

I setup the dedicated circuit monitoring today on a inverter heat pump and garage mini split unit I have and wanted to provide some feedback to sense. The setup process is a bit confusing. The sense incorrectly detected the two devices, the names of the devices were flipped so I started the whole process again and swapped the names in the setup process. This likely happened because the app is not clear when to turn on each device.

When you get to the setup screen where it asks you to turn on the devices it is not clear when to turn on the devices, the second time I did it I realized it takes a bit to get past the first step which is just the app chugging away with “setting up the sense” before you get to the setup where you turn on the devices. I would recommend changing the setup process to have one device at a time so it shows you a screen that says “setting up sense”, then it goes to a new screen where it asks you to turn on device 1, then a new screen where it asks you to turn on device 2 so they can be correctly labeled in the app.

The other issue I had with this app version is my smart plugs that I use to monitor power of dedicated devices defaulted the standby power threshold to right at the borderline of what the devices uses so the sense kept showing these always on devices as on and off. I had to manually go in and turn the standby threshold back down to 1watt on each device.

1 Like

@luke.skaff Thanks for the feedback on both pieces. We’ll continue to evaluate the setup flow. Are you on iOS or Android? I’m assuming you’re all correctly set up now?

@kelchm I’m going to shoot you a PM to help troubleshoot

Thanks for the help Luke! I do have THHN pulls. Here in Illinois we need everything in conduit, hence the THHN. I have a lot of conduits coming into the panel, and found the one that goes to one of the mini splits. There’s two black and a green wire. The green goes to the neutral bar. I pulled up the manual for my mini split though and it only shows two hots, no neutral. With that knowledge, and your comment, I decided to wire up both mini splits as if they’re wired without a neutral. Thankfully I had enough wire to form a loop on each. After going through the setup in the app, both were recognized! I’ve now discovered that both mini splits use a constant 15w, always. Both are currently off, not even in standby, so wonder what that 15w is for. They’re both cooling only.

@RyanAtSense I am running the android app. Yup it is up and running now

@brain5 what do you mean you ran a loop through the clamp? Do not run the wire through the clamp more than once, if you run the wire through the clamp twice it will double the current reading.

Yes I know, but in reading the install document, it says the two wires need to come from opposite sides. I accomplished this with a loop in one of the wires and placing the CT clamp at the interred part of the loop. The important part is that they’re working.

While completing the step in the app to turn on the breakers, my phone lost connection to my monitor as I went to go manually turn on the device after turning on the breaker. It reconnected and then detected that breaker 1 had been flipped and the device was on. It then skipped over the same process for breaker 2. It just put a checkmark next to it even though the breaker was off. It never created a new device for the second sensor.

I confirmed I had the right breaker off. I redid the setup in the app and this time made sure my phone didn’t lose connection. It all worked correctly this time. I was also able to delete the dedicated device that was created during the first setup.

Not sure if it was a bug or what but just wanted to share in case anyone runs into something similar.

Also my furnace uses 8W doing nothing :sob:

1 Like

@ramon, not nothing… It’s keeping the circuit board in your furnace active, plus powering your thermostat.

3 Likes

Haha, true but…seems like it could be less :grin:

Finished setting up dedicated circuit on ac and furnace too. My furnace is the same at about 8W. My AC is the odd one. About 40W not running.
Other odd thing is the blower on the furnace does not seem to register under Furnace or AC circuits

Thanks for sharing @ramon. Sounds like a bug. I’ll pass along to the team.

Everyone is talking about the dedicated circuit monitoring, but I love this feature. Some devices would take a while to fold back up into the always on bubble after using them so I’d have a bubble showing the PS4 using 2W for several hours. This really cleaned up my Now tab.

3 Likes

I’m also a big fan of Standby Threshold for the exact reason you mentioned. Between my XBOX, my roommates PS4, and our Smart TV I’ve been able to really tailor my ‘Now’ tab. Glad to see you’re enjoying it as well. Thank @RyanAtSense (among others) for driving this!

2 Likes

@JustinAtSense

How many times a second are the dedicated circuits sampled?

Hey @wesman7776. Flex sensors are sampling at the same rate that the sensors on the mains are.

Not sure if anyone will be able to say one way or the other, but I’m seeing a difference of almost 300W between my previous detection and the dedicated circuit on my furnace. Is there an installation issue or could this just be the detection algorithm being a little overzealous when assigning power to the device?

Two merged components into one Furnace Device:

Dedicated circuit on Furnace breaker:

The sump pump is a smaller difference.

Detected device:

Dedicated circuit:

Also, wattage difference aside, look how close those curves are!

Hi @ramon - it seems likely that the native detection model was picking up on something in addition that the dedicated circuit is not. The dedicated circuit device is accurate, reading ground truth data directly from that breaker. Depending on your HVAC system, there could be something else operating there simultaneously with your furnace that is on a different circuit.

1 Like

That’s good news. That should provide you with much better data than smart plugs.

1 Like

@JustinAtSense did I see correctly during setup the circuit needs to be “active”? So if I was clamping my furnace circuit I should make sure it is running?