Dedicated circuit monitoring setup is not completing for monitoring single 240V load

The reason I’m writing, because I purchased flex add-on sensors this month so I can monitor the load of my 50-60a circuit, which is used to charge my EV using Tesla’s dedicated wall charger. The dedicated circuit is Romex 50-60a 120/240v.

We followed the instructions for dedicated circuit monitoring a single 240V load, but the end result always says “Circuit Setup Failed”.

I opened a support ticket (231334) with Sense on March 15 and I was told on March 16 to “install one of the Flex sensors on another circuit to complete the in-app setup. Please name it in-app as you would for the circuit you actually want to track.”

I replied on March 17 to the Sense Support ticket the setup still did not complete with this work around setup and provided a video of the whole experience: March 17, 2021 - YouTube

I haven’t heard back from Sense yet, which should be any day now.

I wanted to also ask the community if you experienced issues trying to complete your dedicated circuit monitoring setup like me? I was not able to find any topics on setup not completing on the sense forums, and so this is why I’m asking for your advice, too.

Meanwhile, my electric vehicle is charging beautifully on its dedicated circuit at 48 amps/242 volts. I’m a new owner of an electric vehicle, my first in this space, which is a Tesla Model Y to be specific, and I’ve been a customer of Sense for over a year. Sense has discovered 22 items in my house so far!

I had no problems with mine.

I, at first, wanted to monitor my EV charger and installed it as per the instructions for a single 240v circuit. Both sensors get used, one on each leg of the circuit. I worked just fine.

Then I read I could monitor both a 240v circuit and a 120v circuit so I took one of the clamps and moved it to my refridgerator which has never been detected by sense. Re-ran setup and it too worked perfectly. So now both my EV and fridge are being monitored

Just make sure the clamps are oriented in the direction as specified in the web page.

1 Like

Hi @evan.moore ,
I have a Model 3 (48A) on DCM. I had a similar problem when first trying to setup my Model 3 and Model S. Turns out I had hooked the intended Model S CT / sensor to the wrong 240V line, instead. I actually hooked to one of the 240V hots for my floor heater subpanel. What was happening is that every time I tried charging the S as the “turn on” step in setting up the DCM, it timed out and failed because there was no uptick through the CT after I said the car was charging. Eventually figured it out and kept the CT on my floor heater subpanel.

So one form of DCM setup failure is Sense not seeing the power / current go up when you say a DCM CT should be on.

2 Likes

Hi there @evan.moore - the video of your installation is super helpful! I just touched base with Support, you should hear something back regarding next steps before end of day. Let me know if you’re still experiencing issues after their response so I can help coordinate a fix.

1 Like

Just looked at your video. You flip the breaker back on for the heat pump, but does heat pump actually start drawing current when you flip the breaker on ? That’s also a function for the thermostat, etc. And when you do the same for the Tesla CT, do you just flip the breaker or do you plug your HPWC into the car and force a start charging ? If you aren’t forcing the current to flow through the Sensor, I don’t think you will successfully make it through setup. And both the Tesla and a heat pump rely on other “switches”, beyond flipping the breaker, to get them started “eating current”.

3 Likes

Sense got back to me today and was able to manually enable the dedicated circuit monitoring remotely. I’m now able to monitor my kWh hours for my EV! In short, Sense support says it was most likely due to the fact that I wasn’t drawing any current when I was trying to configure the app, which @kevin1 talked about above. My only advice, perhaps for novices like me, is to mention this in the instructions. If it is then excuse me, because I missed it. Thanks everyone for providing your experiences and feedback!

2 Likes