Septic System Pumps


#1

I have an Orenco septic system that has 2 pumps. Both pumps are 1HP and have identical amperage ratings although the circulation pump draws about 3 amps less than the discharge pump.

The circulation pump runs for 20 seconds every 20 minutes and is one of the first devices sense identified. For some reason it has not identified the discharge pump, looking at the trends there are a few anomalies but I cant figure it out.

I have been on line about 3 weeks now, maybe it needs more time to figure the 2nd pump out since it runs less?


#2

Your discharge pump runs MUCH less unless you’re constantly using a ton of water. Depending on the size of your pump tank it can take a day or more to get to the point of which the float trip point is hit. According to my stats, so far my discharge pump has only turned on 31 times this month with probably 200-300 gallons per day usage.

Rest assured, old school pumps of this nature seem to be easily recognized by Sense it probably just needs to see it happen more before it tells you :slight_smile:


#3

I would concur, I think you just need to continue to be patient and eventually you’ll see it pop up. 3 weeks is quite early in the detection phase, all things considered.


#4

@rboe My 0.5HP pump was detected within a few days. Since the tank is relatively small it has run 379 times in the last 2 weeks (household with three bathrooms with 3 adults and 2 kids under 10 years) I’d say it just needs a hundred or so cycles before it shows up for you. Any idea how many times it has run in 3 weeks?