Alexa - "I'm Having Trouble Accessing the Sense Skill Right Now"

Is anyone else having trouble using Alexa to access Sense? When I ask Alexa to even open Sense I get the reply "I’m “Having Trouble Accessing the Sense Skill Right Now”. I’ve disabled the skill and re-enabled it with my user name and password, but no luck. The Google Assistant is working.

1 Like

You’re not alone… I just tried asking Alexa “How much energy we’re using” and received the same result as you!

Hi @262runner @invoice. We’re aware of this bug and are looking into it. Can you submit a ticket to support@sense.com so we can get an idea of how widespread the issue is?

I too am having the same problem with Alexa…waiting patiently for more than a month…should be able to find this in development…was told that only a small number of users are affected.

Do you have a failing unit for the develops to test ?

Not working here either. Disabled skill and re-enabled still having trouble accessing.

@cfsaw @ron.brink Just to reiterate, if you haven’t submitted a ticket to Support (support@sense.com) please do so.

Apologies for the inconvenience here, @cfsaw. We’re able to reproduce this issue on our end, but it really comes down to isolating if there was a change to the Alexa integration on our end or Google’s. We’re actively looking into this and I’ll post an update in this thread when we’ve issued a fix.

I’m a new user, loving Sense so far, and when I try to link Alexa, the skill is unavailable.

Also having this issue.

Happy to bring everyone an update here:

  • Users who had added the Sense skill previously should have all issues resolved and the Sense skill should be working again - please reach out to support@sense.com if you’re seeing any issues with this.
  • Users who had not added the Sense Alexa skill previously are still unable to add it. We are waiting on Amazon for this skill to be re-enabled on their end. Updates will continue to be shared on status.sense.com when this skill is available for users who did not previously have this skill enabled.

All Alexa integration issues have been resolved at this time. If you’re still experiencing issues, please reach out to support@sense.com.