Hue Integration Stopped Working

I have two Hue Bulbs in my attic that have always worked. Recently, the integration on my Sense stopped. They still show up in my list “Attic lights”, but now there is a little “n/a” button next to them.

I can turn on/off with the Hue app with no problem - just seems that the detection on me Sense went away. Any ideas?

Try Settings > My Home > Connected Devices > Network listening > Enable/Disable Identification.

Cycle that on/off or off/on and see what happens. It’s an outstanding issue with NDI that may have some correlation with your Hue n/a.

Hi @gjhead. this may be related to a recent code change by Hue that altered how their bulbs are identified on the network. We’ve since pushed a fix for this, so it should no longer be causing issues. If you’re still seeing ‘n/a’ on your Hue bulbs, please write into our Support team at support@sense.com and we can take a closer look.

1 Like

Hi Justin - thanks for the reply. I ended up resolving this by removing and re-adding the Hue integration. But, what you described is exactly what I was experiencing.

2 Likes

Hi Justin,

I’ve been seeing the same thing, only not all of the Hue lights were in that state. This seemed to happen after an extended Internet outage I had, after which the lights never reconnected. I’ve deleted the Hue integration, re-added it, and deleted it again, but the stuck lights are still there.

Jeff

I added a couple of new Hue lamps this weekend. Sense detected them instantly…maybe too instantly before I updated the name of the lamps in the Hue app. So now I have generic names for the lamps in Sense, including 2 that are both named ‘Hue play 1’. How do I rename the Hue devices in Sense?

Additionally, I have a Hue device in Sense that I no longer use. How do I delete that device?

Thanks!

@JustinAtSense do you have any thoughts or guidance on this? Thanks!

Hey @mrtimo! A recent code change by Hue altered how their bulbs are identified on the network. We’ve since pushed a fix for this, so it should no longer be causing issues. If you’re editing the names in the Hue app, those changes should be reflected in the Sense app. If the name of the device isn’t changing after making that swap in Hue, definitely contact support@sense.com.

Hi @jeff4. Can you reach out to our support team at support@sense.com? They should be able to help you resolve the issue with the stuck lights.

Thanks. In fact I went ahead - yesterday - and removed then reinstantiated the Hue integration. Devices showed up fine.

2 Likes