Sense not finding Hue

I’ve had my Hue bridge configured to be discovered by sense for 24 hours, but it’s not finding the 4 official hue light bulbs I have configured. I have 12 appliances/devices detected already. I have had sense for about 50 days now.

I need your help to understand if there’s anything more I can do, troubleshoot, answer your questions so you can help me, etc.

The instructions said “This might take a few minutes”, but it’s been about 24 hours so far and it was not discovered.

This is what I have done and checked.

  1. Sense is configured Settings > Connected devices > Phillips Hue > Enabled. It just says “Looking for lights”

  2. Sense > Network Listening is enabled

  3. Sense and Hue bridge are now connected to the same router. Hue Bridge and Sense have 192.168.86.28 and x.x.x.39 addresses. Note: They were previously using different network routers with different SSID before this I posted here.

  4. Hue bridge and bulbs is called Philips Hue White and Color Ambiance A19 60W Equivalent LED Smart Bulb Starter Kit (4 A19 Bulbs and 1 Hub)

  5. Hue bridge and bulbs are updated to latest version.

  6. Sense app is updated

  7. Hue bulbs are controllable from Hue app with no issues.

  8. I have only 1 bridge.

SOLVED! Since I submitted this inquiry last night, I’m happy to report my Hue lights were discovered. It was step 3 in my troubleshooting that was the issue and it was discovered within about 15 minutes.

The issue was: I have 2 routers in my house with different SSID. Previously, before I posted my inquiry, my Hue bridge was tethered via ethernet to my comcast internet router while Sense is configured to use my google mesh router. Hue bridge doesn’t work via WiFi so it has to use ethernet. I read somewhere both sense and hue must be on same subnet. So, plugged Hue into one of my many google mesh routers instead and Sense discovered Hue in about 15 minutes.

Sorry for posting this false alarm — I was pretty desperate after investing another $200 into my Sense integration. Hopefully someone else, in my shoes, will get to benefit with my list of troubleshooting (probably not though :joy:).

1 Like

Sorry, I should have spoken up more quickly. Hue and smartplug integrations are very sensitive to being on the same subnet. That causes a problem for me since I moved Sense and TP-Link plugs over to my IoT WiFi-only subnet/VLAN and now can’t get the Hue to talk to the Sense.

I just had a long struggle getting the Sense app to discover my Philips Hue bridge and since this is one fo the few articles I found while searching for a solution thought I’d post it here in case it helps someone in the future. My Sense and Hue bridge were both on the same subnet, but my phone wasn’t because it was using the data connection instead of wifi. When I put my phone on airplane mode, then enabled just wifi, the connection worked instantly.

1 Like