TP-Link HS110 smart plug detection


#1

Over the weekend I got two TPLink HS110 plugs. I have only set one of them up at this point, but Sense has not found it. How long should it take? It seems like the Wemo plugs were found right away. For the TPLink plugs, the model is HS110, hardware version is 1.0, and firmware is 1.2.5 (which was updated when I connected it).


#2

How long has it been since you connected it in the Sense app? It should be found pretty quickly after that process is complete.


#3

Two days. We hooked it up on Saturday.


#4

Do you have a firewall blocking it? This would be at router/gateway level.

Kasa set up LAN only or cloud access?


#5

I can see it in the Kasa app outside my home network, if that’s what you mean. I can see the current power usage, etc, so it seems the plug is working fine.


#6

My experience with the HS110’s is that they were detected within a few minutes of installing them and getting them connected to my network.

Just to clarify, you are sure they are HS110’s, right, not HS100’s?

(Edit: I just see that you mention they are showing current power usage, so yeah, they’re 110’s. I’d try removing them from Kasa, resetting them, and setting them up again perhaps)


#7

I am experiencing the exact same issue. It’s been two weeks now without Sense detecting my HS110s. Please let us know if/how this issue gets resolved.


#8

If you’re still having trouble with this (after making sure they’re on the correct firmware and making absolutely sure that they are the correct model as @oshawapilot noted), you should shoot a message over to Support. https://www.sense.com/contact


#9

Thanks Ryan, will do. What is the correct firmware version? Like I mentioned, mine did update the firmware when I set it up, but I am not sure what the “correct” level is.


#10

Stating the mostly obvious, but also just checking - Did you did enable the TP-Link integration in the Sense App? Since you mention that you have Wemos, I’m assuming you are familiar with the process, but again, just double checking.

SettingsGear>My Home> Connected Devices


#11

Ah, I think that did it!! I didn’t realize you had to enable the Wemo’s and TPLinks separately. I just did that, and then I’ll log a ticket if it still doesn’t show up. Thanks!


#12

I also didn’t realize I had to tell Sense that TP-LINK was present. So, I’m hoping it shows up pretty quickly now. Many thanks


#13

Yup, each device type (Wemo, TP-Link, Hue) is discovered and communicates using a different protocol involving broadcasts.


#14

I just did that too and TP-Link is now talking to Sense. Huge thanks for the answer!

I bought the HS110 to go with my variable speed Sears (actually LG) refrigerator that Sense can’t find, so that Sense can start to monitor it. Now I just need an equivalent module for my 220v constant pressure deep well pump circuit. Would seem easy to build (and really valuable for lots of industrial strength loads), but I’ve not found anything like that yet.


#15

We’ve told you already that the HS110 is 220v capable. Mines been going since Beta no issues other than my own tinkering.


#16

The HS110 may tolerate hot on both legs, but any wiring of that totally violates electrical codes, and thus voids insurance policies. Even if I could obtain European versions, I couldn’t “plug in” deep well pumps and the like. Not a risk I’m willing to take.


#17

I’m not sure if I should have created a new topic for this, I
couldn’t find an answer searching.
I purchased one TP-Link HS110 and started using it today.
I have a space heater that has been detected for some time
and has accurately reported and tagged without issue, this
was the device to try it on.
Sense immediately found the smart plug and showed the heater
and the plug separate. I merged them by going through the steps
to designate the heater being attached or merged with the plug.
Here is what I don’t understand;
When the heater turns on off now, there is not a tag for the plug
or the heater, it gets placed in “other”. I removed the smart
and connected it back up the way it was hoping it would notice
it as the heater again. It does not. The timeline reflects the 1500
watt on and off and i still have the heater as a device (i had also
unmerged the devices) but it stays grayed out in the device list
and continues to get lumped into “other”.
Am i now going to have to delete the heater and start over?


#18

One solved Technical Question here, says it’s not good to try to move (or remove) an identified device once it has been linked to a smartplug.

Probably the right time to contact support.

ps: I haven’t seen the same issue you did - the 3 smart plugs I put into service on pre-identified devices all merged smoothly and started showing as bubbles (not Other) right away, though my issue today is too many bubbles, even when the smartplugs are at “idle” power levels (1-5W - see below) Also, I have been able to move smartplugs that were NOT associated with pre-existing devices around, though you have to be careful because the waveform histories stick with the smartplug, even if you rename the smartplug in Sense or Kasa (Sense must key off of the MAC address)


#19

I can’t delte the smart plug, no option for it. And now I have it showing two when there is only one.


#20

Maybe re-merge… Go into the smartplug Device’s Manage tab and see if you can re-associate it with the heater…