WiFi 10 character password limit as of 9/16/2017

installation

#1

In case anyone else runs into this, there is a 10 character password limit on the wi-fi password with WPA-PSK (TKIP)/WPA2-PSK (AES), at least on this AT&T U-verse router model 5268ACFXN. Add an 11th character and sense will not connect.
The router is less than 10’ from the antenna and electrical panel.
I saw at least one other post that mentioned a limitation, but not as plainly as this.
Hope this helps!


#2

@duotronic, our password character limit is actually 58 characters so I’m not too sure what happened there… If you’re still experiencing Wi-Fi issues, reach out to our support team here: https://help.sense.com/hc/en-us/requests/new, and they can help troubleshoot!


#3

I found for my solar monitoring, it did not like a space in my WiFi’s SSID name. Changing it to an underscore made it work. Anything similar with the character limit?


#4

Hey Miracj,

That is a great point. My SSID includes a space character. I will try removing the space character from the SSID and see if I can use the 11 digit password length.

Thanks!


#5

Indeed. Once I replaced the space character with an underscore I was able to use a longer wi-fi password [WPA passphrase].


#6

This is a significant issue. I have 74 devices on my network and about 40 are IoT devices that are a major pain to change their wifi password.

Of course I have a space in my WiFi SSID. I have got around this by creating another (I hope temporary) network without the space in the SSID which made sense work reliability.

Is there any schedule for fixing this bug?


#7

To be clear - there’s no issue with a space (or multiple spaces) in the wifi SSID. The issue with spaces is in WPA2 (AES encrypted) passwords.


#8

This is not what I am experiencing,

I am clearly seeing the sense monitor dropping off the network when the SSID contains a space character. When the SSID is edited to not include a space, the connection is stable. Same password, same access point is used for each SSID. FWIW the password is 9 characters long. My testing shows no correlation between the password length and the reliability of the sense on the network.

Test environment is using WPA2 and ubnt AC-PRO SHD access points.

So in my environment there is clearly an issue with spaces in the SSID.


#9

Thanks for the heads up! Our engineering team was able to reproduce this issue and is looking into it further. A fix likely won’t be released until after thanksgiving but rest assured it’s on its way!


#10

Any updates on this upcoming update?


#11

Hey Kevin,

Had be meaning to reach out so thanks for the reminder! Our engineering team took a closer and couldn’t reproduce the exact issue after all. To investigate further, could you send me (either here or in a private message):

  1. What SSID(s) you tried, and what day & time you tried it. If you don’t remember, would you mind giving it another try?
  2. Also, if any of the wifi details have changed.

Thanks!


closed #12