Compatibility With Netgear Orbi AC3000 Wifi System Routers


#1

Hello community,

I had an Eero 3-node Wifi system in my house up until a week ago. My Sense monitor worked flawlessly with Eero, but sadly my iPhone didn’t, so I replaced it with a Netgear Orbi RBK-50. Now, my Sense module is refusing to connect to wifi. My other 2.4Ghz-only devices connect just fine to Orbi, so what might have happened that Sense does not? Does anyone else have an Orbi system and Sense working together? Any help would be appreciated. TIA.


Change WIFI?
#2

Changed password?


#3

Nope. This is the only device that hasn’t reconnected properly. I power cycled it; no effect.


#4

What shows up when you go to Settings/MyHome/Sense Monitor? I’m guessing you already checked this after the power down cycle.


#5

Status: Offline
MAC Address: Blank
Signals: All blank

I tried re-connecting the Wifi by re-inputing the password. It sees the signal, but refuses to connect. I’ve read that 2.4Ghz-only devices have trouble with mesh networks, but Sense is the first device that I’ve had an issue with in 2 years.
I don’t really want to factory reset…


#6

Nobody else on the community site has an Orbi and Sense??


#7

I’m using a Link AC 700 wifi extender so no help there. Have you submitted a Problem Report? While slow, the support team always gets back, sometimes with a Factory reset!


#8

@davidwetty, I’d recommend reaching out to our support team if you’re still having issues: https://help.sense.com/hc/en-us/requests/new. They should be able to help you get this resolved!


#9

Check the wifi network mode on your router and make sure it’s compatible with the sense monitor. I’ve run into problems at client sites with wifi devices where they had their wifi router set to n only or ng only but the wifi device that wouldn’t connect was 802.11b. You’d be able to see the SSID but it won’t connect.

The problem with changing this to allow the slower protocols is all your other devices will operate at the slower speeds. I’d recommend using a dedicated wifi router just for your sense device.

Edit: I just checked and sense supports 802.11b/g/n so you may have some other setting on your router that’s not compatible.


#11

Old thread but adding my own experience.

I use Ubiquiti UniFi access points at our home. Our normal WLAN SSID is on both the 2.4GHz and 5.4GHz radios of all the APs. Sense saw the SSID but wouldn’t connect. :frowning:

I had to add an additional 2.4GHz-only WLAN with a new SSID to get it to connect. Since then it has been fine, but kind of a pain in the neck to have to do that.


#12

I have used sense with an Orbi system for a few months now. No issues getting it to connect, but sense seems to have problem maintaining the connection. It appears to be connecting to satellites even though the main unit is closer physically.


#13

I don’t know Orbi but two thoughts come to mind based on @scorp508 and @scott2’s comments.
For the Unifi system - Are advanced features turned on? If so, the band steering or airtime fairness could be making the sense unhappy since its a 2.4Ghz only device and Unifi may not be recognizing that.

For the Orbi - a) same question as above if it has similar features and or if it tries to balance AP’s. Do you have a lot of devices near the main hub? The Orbi could be telling the Sense to connect to a device with less activity.
The other item I see a lot of these smaller TI and similar wifi devices is being over powered by an AP if its too close. Again, I don’t know Orbi, but Ubiquiti’s Amplifi system has some amazing radio power, but it can actually over power smaller chips and cause problems that looks like weak signal. usually its if you are within a matter of feet of the AP/Radio, but just throwing it out there.


#14

For whatever it is worth I have “Advanced Features” menu enabled at home so I can access those options but the only advanced feature turned on is minimum RSSI to help prevent clients from connecting to the further away APs. Band steering and airtime fairness are both AFAIK disabled.


#15

I have a couple of Unifi APs in my house. The one nearer to Sense has both 2.4 and 5G radios on. I don’t have RSSI enabled, but I do have Airtime Fairness and band-steering enabled on the AP nearest to Sense. So far I have had no apparent connectivity issues.


#16

Have you contacted Orbi support as well? If their new system isn’t working correctly they should be able to assist.


#17

All seems well now aside from a few random data dropouts. Netgear pushed a few firmware updates recently that may have helped. I’m honestly not sure, but it seems to be ok.


#18

I just installed an Orbi AC3000 system in my house. I found that Sense would not connect to my network until I turned off the “Enable 20/40 MHz Coexistence” setting in the advanced wireless settings. Hope this helps someone else out.

No other device on my network had this issue. I believe this is an incompatibility that Sense should address in their device.


#19

After I reached out to support (months ago) they told me that it seemed like the Sense was having a hard time staying connected to one of the APs. I turned on wireless in my Meraki Z1 (router) that had been disabled (on the same network SSID) and Sense has been happy ever sense (ha ha). I set the power on the Z1 down as low as possible as this is within feet of the Sense.

That probably won’t be much help to anyone, but if you’re using a router upstream of the Orbi, and it is near the Sense, you might consider turning it on. There is a fine line here as there are only 3 non-overlapping 2.4 GHz channels, so if you have 3 Orbi’s and turn on another device you’re probably going to cause interference. And, you likely have neighbors that are already causing limitations to the 3 channel issue.


#20

I have an ssid on 2.4ghz just for the sense. It doesn’t seem to like multiple WAPs with the same ssid.

We don’t use 2.4Ghz for much. Just the sense and a nest. Everything else runs on 5Ghz.


#21

I put Sense on an additional 2.4Ghz only SSID with my UniFi APs while my normal 5&2.4 SSID is still in use by other devices.

Multiple APs are within range of Sense (and other devices) but I use a minimum RSSI feature to steer them towards the closest one by default.