Router Upgrade - Sense won't Connect

I replaced my router today and Sense no longer connects. I used the same WIFI settings (name/password), I also tried restarting the Sense (power cycle) all without success.

Any clue as to what I’m doing wrong?

Old Router - Asus RT-AC66U
New Router - Asus RT-AX3000

Try the network test under Settings > My Home > Sense Monitor > Network Connection. That might give you hints… You have to get close to your Sense using with your phone/tablet because it uses bluetooth to run the diagnostics…

1 Like

Yes @kevin1, thank you. Just did that and it worked, though it did not re-connect to any of the KP115 smart plugs. I have a large number of IoT devices at home (smart thermostats, cameras, smart dimmers, smart plugs, …) and some of them reconnected to the new router, others did not. My son just mentioned that some of the ‘new’ devices save not only the network credentials, but also the router profile (new to me) … and that might explain what I’m seeing. I really do not want to go and reset every single IoT device I have …

Some devices save the MAC address of the router. But usually power cycling the device fixes that.

1 Like

I’m not as familiar with the Asus stuff, but keep an eye out for a toggle/check box to “allow legacy devices” or something like that.
There are some IOT devices out there that are only 802.11b or use the lowest data rates.
If there is a setting to enables a feature with similar wording, and it fixes your problems, it may be worth looking at either replacing those IOT devices, or possibly using an entirely different access point & SSID just for those devices so that your overall network efficiency isn’t reduced by the older/slower devices.

1 Like