Problems connecting to network

I am having issues having the Sense monitor stay consistently connected to my network.

I have a comcast cable modem, connected to an Asus router that manages my inner LAN. The Asus router is physically connected to 6 Linksys Velop mesh networking routers. I use the Velop network for wifi through my house. I’ve had the sense monitor connecting to the Velop WiFi. The nearest Velop router is in the next room from the Sense device. The Asus and Comcast routers are in the same room as the Sense (a wiring closet). I’ve been turning breakers on and off in the house to track down my loads. I didn’t want the Sense to lose connection to Wifi, so I changed the Sense to use the Comcast router, which I put on a UPS. The sense monitor doesn’t like the signal strength of the Comcast router, it says it’s -27dB, and wants less than -30. But it seems to work ok. For a while. Then the Sense device loses connection to the internet and never recovers.

I tried connecting to the Asus router (again, in the same room as Sense), and it also complains about signal strength, but is ok for a while. Then it, too, loses internet connectivity and never recovers.

So I gave up and moved it back to the Velop mesh wifi. It likes the signal strength and doesn’t give that warning. But then it, too, loses internet connectivity and doesn’t recover. This is the strangest part, it’s always worked fine with the Velop. For years.

So why am I losing the internet connection? My internet connection is fine, no other devices have issues. And even if it momentarily loses connectivity, why doesn’t it recover? It seems like it doesn’t actually attempt to reconnect once it loses connectivity.

And why is it having signal strength issues with routers that are only a few feet away from the sense device?

Finally, why doesn’t Sense remember WiFi passwords? When I reconnect it to a router, it makes you retype the password, which is a minor inconvenience.

1 Like

It just went offline again. And this is connected to the same WiFi equipment that it has worked fine with for years. Nothing else in the house is having internet connectivity issues. Any help on this would be appreciated. As it is now, it’s pretty much unusable.

Sounds like you might need to contact support@sense.com.

This has some hints to the complexity you may be dealing with:

@dnanian went deep in that thread and may have some suggestions.

To quote @RyanAtSense at the end of that thread:

Worst case:

Thanks for the response, much appreciated. I think I’ll see if support responds tomorrow.

Have exact same network co figuration with same Velop mesh network. Just installed yesterday with no problems and then 24 hours later I lost my connection and never hit it back. Even moved a mode 10 ft away. One time it connected today but it never passed the network test. Something is wrong with this device as my other equipment doesn’t have this problem and it is right next to it. Sent a request to support. I hope it is just a bad unit.

My problem mysteriously went away. I suspect Sense doesn’t work with the mesh Wi-Fi and just locks into the nearest access point. If you can - try keeping one AP relatively close to the sense unit and have sense reconnect to the Wi-Fi.