Device Settings- Report a Problem

I have several devices that are reporting that they are on but it is another device not being discovered yet. For example, I have a discovered garbage disposal that shows on when I turn on my power washer. In the past I was able to go to the Device Settings- Report a Problem and select Device is not On. This feature is not showing up anymore. When I click on Report a Problem I get “Contact Us” I know the device has to be “on” to report that it is not on.

Hi @rverwij - as part of our most recent release, we removed this in-app option. I went into more detail in a separate post that I’ve linked below.

Thanks Justin for clearing this up. I think the not on reporting was doing a decent job of turning off the device in error (removing the bubble). Sometimes it took several times to finally get that item removed but it worked. Now I get skewed reporting of devices that are discovered but are not on because something else looks like the found device.

1 Like

No problem @rverwij, appreciate the feedback and will share with our team.
I would recommend either deleting the device or continuing to use the device as normal. There are some things we’re actively testing that should improve the quality of the device models we issue that we’re looking to release to users sometime this year. A smart plug or dedicated circuit monitoring would also clear up the issue, but I can understand wanting to solve this independently of those two solutions.

I just experiences this too and was searching to get some insight. A couple weeks ago, Sense found our Keurig and has been detecting it reliably. Just today, my wife used out electric oven and Sense thinks the heating cycles are the Keurig… any way to help better define this for sense?

To help it understand that they are different devices?