How to delete device


#1

I had to invert my clamps (yes… it was working fine and all of a sudden it started reporting negative usage, i inverted clamps and everythign went back to working, no idea why!) and it’s finding devices a 2nd time…

now i have microwave and microwave2. how do i delete microwave (the original one)…

and in case you are curious, i have no idea why the clamps had to be inverted. sense asked me if i originally had changed something. i hadn’t it was late in the evening and i wasn’t even home when it happened. i asked them why… all i got was crickets, even though they emailed me asking me questions about it.


#2

I’m glad flipping the cts worked for you, but I would be a little pessimistic about it happening again. I’ve seen it happen a couple times many months ago, and my understanding was that it was a software bug and support fixed it on their end. I also wouldn’t attribute device twins to it, that can happen in any case, and it’s usually suggested that the machine learning software found a better model and is discarding the old one.

To delete a device, select it from the device tab or wherever, so that you can see its profile. Scroll all the way down to the bottom, select “report a problem” and then click “delete this device.”


#3

@mpacker99, Nick has you covered with a description of how to delete a device. Alex, one of our technical support team members, is going to reach out to take a deeper look at what may have happened there! Sorry that happened :confused:


#4

That’s really bizarre. :flushed:

I can’t imagine how it would read any differently.
An electromagnetic field is read the same regardless as far as I’m aware. I’m curious to know the outcome of this.


closed #5