HS300s No Longer Responding

I’m having huge issues with Kasa integration in the past few days. I had an outage ~72 hours ago for ~6 hours and assumed my Kasa integration issues were a result of this (device dropout). Everything went back up but Kasa integration on HS300s was still beyond wrong. HS110s kept working BTW. For instance, my TV plugged into an HS300 outlet showed 108W constant usage with the TV off. Switching the TV off in Sense turned the outlet off but the TV still showed ‘on’ in Sense with 108W usage (even though Kasa switched the plug off). I cycled everything but just couldn’t get a response working in Sense. I ended up removing Kasa integration from Sense to fix the issue - without realizing that this would permanently delete the device data and historical records :frowning: My 2 HS110s have come back online but my 3 HS300s are still offline entirely after about an hour.

  1. any idea what’s going on or how to fix this?
  2. as there any way to tie the Kasa smartplugs back to the historical data on usage or are these records just gone?

Thanks everyone!

David

For your H300’s, try this thread where @mike_gessner solved this issue

Not sure about data. I’ve had some population after dropouts but nothing consistent enough to know what I’ll end up with in the end. Can take awhile for it to populate

1 Like

Thanks! Turning off network listening like Mike suggested brought the devices back. Really appreciate the help.

1 Like

I noticed last night that mine stopped updating and i turned network listening back on and it started working fine again. I guess when it starts having issues i’ll turn it off again. :man_shrugging::man_shrugging:

2 Likes

If you’re having issues with smart plugs going offline (and subsequently are able to fix it by resetting Network Listening) please write into Support. We’re tracking the problem and could use some more data from your end.

Mine are online and I do have an issue where a couple of my “always on” devices connected to plugs on my HS300 are not reporting costs basis and other historical data. I do have a ticket in with support just wanted to toss this out there to see if anyone else is seeing the same?

I turned my network listening off Saturday after installing a new Wemo and it seems to be working fine again with network listening off. I thought it was working fine when i turned it on a week ago but noticed my smart plugs weren’t reporting correctly.

1 Like

I was having what appears to be a similar issue. I had a few devices on my network (HS100, a few Hue bulbs). Installed a HS300 yesterday, and everything worked like a charm. Then I installed a HS110 today, and then all of a sudden the HS300 wasn’t working in sense. Kasa saw all the items, and I was able to turn them on and off (in Kasa), but sense would show them all as “n/a” with no energy usage. Restarted the kasa app, restarted the sense app, still broken. Logged on the web, broken there too. Read this thread, turned off “network listening” in the app, and everything started working again, on the app AND the web. Odd that changing a setting in the app would make the web work, but it did.

2 Likes

Hi Ryan, I have just kitted my house out with a bunch of HS-110 and HS-300 devices. I’m experiencing exactly the symptoms described in this thread that the HS-300 appear to go offline but can be reset from Sense’s point of view by toggling the Network Listening. Please let me know if there is anything else you need to diagnose the issue further.