Kasa KP115 devices not showing up consistently

I have 4 Kasa KP115s which are each connected to one or more devices. After some restarts of sense and the router, I have all 4 visible in the web app when on. However only 2 show up in the devices list: beer and meat fridges, computer desk. The other 2 show up only as bubbles in the web app: laser and garage fridge. There are several interesting things in the inconsistent display:

  1. 2 of 4 devices seen in the bubbles not showing in the devices list

  2. These same 2 devices are not visible in the iOS bubble app. Note that clicking on the bubbles to compare the wattages shows that the displayed bubbles match between the web app and iOS app. The bubbles not shown are not getting tallied into the Other or Always on bubbles. (img896, img897)

  3. If I click on one of the “bad bubbles” in the web app, e.g garage fridge, I can get to the devices page that shows the monthly usage am, device timeline, etc but it is not in the list on the left side.

  4. If I click on the same devices page and go into the Device Settings page for it, all of the text is greyed out and uneditable. Standby to on threshold and minimum on/off duration appear to be editable, but saving, exiting and going back to the page shows that the changes were not saved. Note that in the iOs app, it is not possible to get to the same page as it did not display the bubble.

  5. When clicking on one of the bad bubbles there will sometimes be a page that flashes by with a device icon or “obsolete device” for <<.5 sec and then it goes to the devices page and shows the graph,timeline, etc (but still not in the list on the left)

  6. For one of the bad bubble devices, I was able to merge a detected item and have it stick. Garage fridge has both the fridge and an aquarium heater and temp controller to keep the fridge section above freezing in our Wisconsin winters.





    Uploading: IMG_0897.PNG…

    So far Sense Support says this is a first of a kind issue. Have any others seen these behaviors?

Have you rebooted your Sense device?

Yes. At first The Kasa devices were not seen at all. I rebooted Sense, rebooted the router, and reset and reinitialized all of the Kasa devices (2 before Sense reboot and 2 after). Then they started showing up in the bubbles but then the device list issue was present (only half of them in the list and only half in the iOS app). It is a mix of the before and after reset devices that show in the list.

Here is a shot of the garage fridge monthly level plot. Shows history, yet still not in devices list

How did you get to the device details without having the device on the left hand side to select ?You might want to try looking in the Sense app (vs web app), since that gives a little more information on smart plugs.

I can only get the details when the device bubble is showing and then I can click on the bubble and get to it. Problem is that with the iOS app, is the bubbles don’t even show for these 2. The bubbles only show for the problematic devices in the web page. If you look above the web page has more bubbles (including garage fridge and laser and the iOS app does not show them despite the screen shots being taken at the same time.