Negative Watts

installation

#1

I have had SENSE for several months now, and had 21 devices identified–working well! We decided to get solar, and had to have our main service upgraded. The electrician took the SENSE unit off, upgraded the service, and then reinstalled the SENSE unit. Now the SENSE Monitor sometimes shows NEGATIVE watts on each leg. Sometimes it shows positive wattage, but in no case does the wattage add up to what I think it would be. Sometimes the “Now” shows 0 watts, when obviously there are items using electricity. The “Always On” bubble has totally disappeared, and the only items that were previously discovered that show up are a fridge and an unidentified heater. My A/C units no longer show up, or anything else for that matter. Can you help me?
I have toyed with resetting the unit to factory settings, but don’t want to do so until I have some feedback.
Thanks!


#2

I should also say that the solar has NOT been turned on by the power company yet, and has NOT been enabled by me on the SENSE app. I’m just trying to get back to where I was before the service upgrade. Thanks!


#3

You might make sure the ct clamps are completely closed and on the same lines they were on originally (ie not swapped).

Any idea when your solar is scheduled to join the grid? You may run into additional problems then if you’re not squared away now. Heck, you may still run into problems but at least tech support should be able to walk through a correction. You might email them now and let them know the date you plan to fire it up so they can be paying attention for any problems.


#4

They are completely closed for sure. They could be swapped now, but the
electrician and I tried both ways, and neither worked. What now? Shall I do
a factory reset? Will that help?

Craig
"Retired and lovin’ it!"


#5

I would say “it depends.”

A factory reset may help, but I would also try to get hold of tech support. Since it’s the weekend, it’s hard to wait I’m sure. If I were in your shoes, I’d probably try a factory reset and if that doesn’t do the trick I’d send a support ticket so that they can work it up next week. I don’t think you’ll be any worse off by trying a factory reset if you’re already seeing data you know to be untrue.

Remember you may be going through this again when solar gets set up :slight_smile:


#6

Thanks for your help. I’ll try the factory reset and see what happens.

Craig
"Retired and lovin’ it!"


#7

I’m very frustrated! I did a factory reset. Now it won’t connect again at
all. I can’t login to enter a ticket because it says my password is
incorrect. I asked for a password reset several times now. It says an email
will be sent shortly to reset the password, but no email ever comes. I’m
completely dead right now. Can anyone help me?

Craig
"Retired and lovin’ it!"


Stalled Detection
#8

I was just checking back to ask that you post up what happened! Sounds like you are worse off :frowning:

If an email isn’t coming (and you’re sure it should be going to a specific account), I’m not sure there’s anything you can do. I know that I’ve read here of some other users resetting their devices, but I don’t think I’ve ever seen this outcome :frowning:

Unfortunately I don’t think anyone from the Sense side is around on weekends who would have more knowledge…


#9

Yes, I’m worse off than ever! It says it is connecting, and the little orange circle continues to spin–but it has been doing that for over an hour now! Nothing!
How do I enter a ticket if I can’t even log in?
Thanks for your help!


#10

Shoot an email to support@sense.com to log a ticket, and we can add @BenAtSense to this thread so when he gets in on Monday he’ll get an alert :slight_smile:

If you’re on Facebook, you can also try the Sense Users Group (https://www.facebook.com/groups/104839286653352/), there are people there who’ve seen just about everything and may have some insight.


#11

It’s Monday! Hopefully you’re able to get things straightened out!


#12

They have responded that they are working on it, but nothing else yet…

Craig
"Retired and lovin’ it!"


#13

Whatever you do for the love of God, DON"T do a DATA reset. If you do your unit will be a nice paperweight, all data gone, will not complete signal check, solar will not connect and you will not detect any new devices for weeks. Ask me how I know this =)


#14

@rmason, I’m sorry you had issues with your calibration. That doesn’t, however, relate to the data reset itself, but rather was a specific issue with your setup.

With regards to detection, yes a data reset does delete the data from your monitor and therefor restarts the detection process.


#15

I’m still waiting I help to log in since I did a factory reset. No
success yet. I don’t understand why they don’t respond.

Craig
"Retired and lovin’ it!"


#16

Hey Craig,

I saw Francisco was working with you the past couple of days to get this issue resolved. Sorry it’s taken so long. Something wasn’t matching up on the backend, but they should have things fixed by tomorrow.


#17

I hope so! Thanks.

Craig
"Retired and lovin’ it!"


#18

Well, several days later now, and still not working! I get an email every day asking me to do something, which I do and then respond. Then it takes another day to get another answer. VERY slow customer service, in my opinion. Is there now telephone number to call or chat online or something??
This is what I have been asked to do so far, none of which has made any difference:

  1. Factory reset–done
  2. Data reset–done
  3. See if the panel cover is pressing on the clamps to open them when the cover is installed (it wasn’t)–done
  4. Make sure the solar clamps are facing the same way and that I have completed the solar installation on the app (the solar clamps have been installed, but are not even connected to the SENSE box because my solar has not been activated yet!)–done.
  5. Make sure the clamps are both facing the same way–done
  6. Allow them to “zero out” the settings on their end–done

I don’t know when I have been so frustrated with an item I have bought–especially since it was working fine before my electrical upgrade. Thanks for letting me vent.


#19

Craig, since your solar is not active yet, have you tried no connecting or configuring the solar portion? Just go back to a basic non-solar install and see if that makes a difference.


#20

I have never activated the solar, so it really is a basic non-solar install! The solar clamps are installed, but not even plugged into the SENSE unit, and I have NEVER activated solar on the app.