New to Sense, having trouble getting monitor online Uniquiti UDM

I am new to Sense, had some trouble getting the unit online when I first installed it. Was on a Saturday, disappointed there was no support at all on the weekends.
Finally got it up and running later that day, but today the unit shows offline…

Tripped the breaker, still can’t see the device. I have the Sense connected to it’s own 2.4GHZ SSID just a few feet away from the router. Any suggestions as to what the issue is? I’ve seen other posts on Reddit with Unifi issues with Sense, they were needing turning off certain Unifi features etc. That hasn’t worked. One mentioned pulling the Sense completely out of the electrical box, may try that next.

Have to say, a bit disappointed. A phone number for some tech support was expected for a device at this pricepoint…

Any suggestion would be greatly appreciated, have a message into tech support in the meantime

Hi Fran - sorry to hear about the difficulties getting Sense up and running. I moved your comment to a new thread since it was discussing a technical issue.

There are some help resources for if your monitor goes offline that you can find here.
If you’ve already followed all of those steps (including submit a support ticket), please let me know and I’ll follow up on it on my end.

Regarding phone support, we’ve answered this question separately in a different thread. You can find that below.

Thanks for providing more detail here - there are several Community users that have mesh systems, and I think a few have Ubiquiti (not positive on who, though.) Hoping one of them will be able to provide more insight. In the meantime, I’ll check-in on your Support ticket.

Thanks Justin,

Support ticket is in. The little pop up Solvit app is great for a total novice to begin with but having to deal with wait times with email for support is disappointing. Having zero support on the weekends is not acceptable to me. For some inexpensive device, I could see it. A forum is useful to get some help on the weekends, I was just expecting a whole lot more.

It’s a sour taste when you get a product that isn’t plug and play when it arrives on a Saturday. Can’t contact anyone nor can you post on a forum until your account is actually activated. Can’t activate an account if your Sense never gets online initially either. Basically, your locked out with a $300 brick in your hands as an initial impression…

This is fair feedback, I’ll share it with our team. Not sure if you are or not, but we do recommend a licensed electrician install Sense to ensure a smooth (and safe!) installation.

Thanks for the safety tip Justin. Been in the electrical box lots of times over my lifetime. Pulled the necessary permits when needed, always passed with flying colors. Once was an electrical apprentice in my early years :slight_smile:

1 Like

Hi Fran,

I have two Sense’s running smoothly on a Sense / Kasa dedicated 2.4GHZ SSID. The Senses are inside my main breaker box, with both antennas coming out through knockouts. The antennas are about 6 feet away from my Ubiquiti UDM.

Not clear from your description where things went awry in the setup process. If you made it through setup you should be able to go into the Network Connection part of the Sense Monitor page, under Settings and see what’s going on.

Clicking on the Network should allow you to reconnect. Clicking on Network test should allow you to test the connection. This all works via Bluetooth so you have to be near to the Sense monitor with your phone/tablet.

If that’s not working, you need to contact


Thanks, @kevin1. I knew someone important had a ubiquiti system :slight_smile:

1 Like

Thanks Kevin/Justin,

Looks as though the 2.4ghz SSID on the UDM was broadcasting but suddenly not allowing connections for some reason. Realized this when I noticed my Ecobee thermostat wasn’t connected either

Rebooted the router a I was able to reconnect. Guess this is a good reason why no phone lines for tech support…

Too many incompetent homeowners like myself lurking out there. Should have figured this one out earlier.

1 Like

No problem at all, there are no silly questions in the Community :slight_smile:

This is one of them, but my #1 tip for folks that are unsure about purchasing a product (especially tech!) is to check to see if they have an official community or forum with interaction from employees! It’s an often-overlooked sign that a company cares about its users because a Community requires additional resources outside of the standard Support tools. It’s part of why I love working here.

I added a Ubiquiti flexhd access point a couple of months ago and connected my sense to it no problem. Now sense has lost wifi for the second time and won’t connect.

I tried turning the breaker off for 30s and turning it back on but that didn’t help.

I went into the app and went through the network connection setup, it found my wifi, says signal strength good at two out of three bars, but when I click the connect button, it goes to testing connection and then errors saying “Your sense monitor is not associated with a network”.

It did this last week (exact same error, etc) but on the third attempt it did connect again. This time I tried 5 or 6 times over three days and get same error. Always shows good wifi strength.

Hard my sense since December 2018 and no issues. Been on same router until two months ago when I switched to the flexhd and disabled wifi in my router. Router was just a cheap 20$ job.

Other devices connected fine. Just setup a wifi dehumidifier in my basement where the sense is no problem.

Wondering if it’s the access point but weird it was working fine for a couple of months.

In the last year+ Ubiquiti/UniFi has released some not great firmware updates for some of their AP’s that are particularly bad with many of the IOT radios used in devices like Sense. This can result in association errors and more when devices try to join and can result in something working for a while, and then not.

I think @kevin1 just updated some of his UniFi gear and may be able to comment on firmware version numbers that are working well for him.



It looks like my Kasa smart plugs are behaving better with my Ubiquiti access points (3 UAP-IW-HDs and 1 U6LR ) with the 5.60.9 firmware. I was seeing a bunch of association or dropout issues with a few of my smart plugs with earlier versions of firmware. But all the problematic smart plugs have stayed online past the mystical 5 day boundary since I did the upgrade. This is my Furnace Up HS110 reporting since I did the firmware upgrade last Saturday.

1 Like

I’m on 5.60.9 and just noticed my Kasa smart plugs are dropping in and out. Sense doesn’t drop in or out, it doesn’t accept wifi at all even though it shows signal strength as good on the select wifi page the 5 or 6 times I attempted to connect. Goes through testing connection… page and then says failure connecting. “Your sense monitor is not associated with a WiFi network.” When I click on Detailed test results, it says the same thing.

The wifi setup leaves a lot to be desired.

Looks like time to submit a ticket.

Can you clarify? Sense doesn’t “accept” wifi. It connects to an access point. If you’re having issues with the Kasa plugs, this appears to be related to network issues, not sense per the very long thread here

If Sense isn’t connecting it could be that your network has issues or that you have a defective device. Attempt to connect Sense to something like a wifi hotspot on your phone to test where the issue is.

I know a lot of people like Ubiquiti products, but as someone who deals with network equipment daily, they are the Ryobi of networking equipment. I rip the stuff out at any chance I get. As other’s have mentioned, buggy Ubiquiti firmware is a common cause of IOT failures on their equipment. This is why I suggest connecting to something other than a Ubiquiti product for testing.


After ripping all this Ubiquiti equipment out, what exactly do you replace it with?? Model numbers would be helpful

@fmzip my point was that Ubiquiti products are often times the root cause of issues and that firmware can be buggy. I think anyone with issues connecting to wifi should use an additional access point or hotspot to test the theory. I would even do this with commercial grade equipment.

That being said, I wouldn’t recommend something without knowing the use case, desired outcome and features that are needed. I have been Cisco CCNA certified since I started installing ASAs many years ago and now commonly install Cisco Meraki for the size environment we are talking about.

Most homeowners however, don’t want to pay the annual license fee and this is why Ubiquiti has a strong foothold on the DIY homeowners.

From my perspective, homeowners are attracted to Unifi products since they provide better features than the likes of the off the shelf consumer grade products of Asus, Netgear etc. To your point, Cisco products are not typically consumer based.

I for one have been quite pleased with Unfi. And if my Sense didn’t play nice with it, it would then get sold and the Unifi gear would stay. Fingers crossed, my issue was my 2.4 SSID was offline for some reason on my network. Quick reboot of the router and I am still up and running Hopefully this remains to be the case into the future.

1 Like

Fair enough, but like I said, even with a Cisco AP or any other commercial grade product I would still always test with a hotspot or other wifi AP if I feel there’s a connection issue. Hotspots are great for this because almost all of us walk around with one. It’s just something to try to eliminate the possibility that it’s the AP.

If a homeowner asked me what I would recommend I would probably direct them to Orbi, ZenWiFi, Google or Velop. Based on my experience most people who put UniFi AP’s in don’t use anything that wouldn’t be covered in a major brand residential/gaming grade product. All of those products support multiple SSID’s, multiple VLANS etc. None of them, including UniFi include IDS/IPS, malware protection, rogue AP isolation, scanning radios, content filtering, OSI layer 7 management and the list goes on.

If it works for you, great! Just remember for anyone trying to troubleshoot, process of elimination is your friend sometimes and you have an AP in your pocket.

1 Like