Sense app stopped working

Hi, I’ve been using an old tablet to keep an eye on energy use. My kids even watch to see how low they can get it. Anyways, my battery does and it shut down. After charging the battery, I restarted the sense app, and every time I try to log on the app stops. I removed and reinstalled the app, I even reset my tablet, reloaded the app, and have the same problems. Anyone have any suggestions?

I’m having a very similar problem with an old tablet. Does anyone know the minimum supported version of Android?

@ramon @scottbel Do you know what Android version your tablets are running?

5.0.2 :sweat_smile:

mine is 4.4.2, thanks.

Can you send over your Sense app version number as well @scottbel @ramon? Thanks!

Sure, it’s 31.6

31.6 here as well

Same! I had it installed and working great on an old Samsung Galaxy Tab 4. It stopped working a few days ago. I signed out and upon attempting to sign back in, it gave me the “Unfortunately, Sense has stopped” message. I tried uninstalling, reinstalling, adjusting various settings, but it didn’t work. I even learned how to root the device and install a different (newer) version of the OS on the tablet. But when I installed the Sense app and tried logging in, it gave me the same message.

Sense App version 31.6
Android version (now) 7.1.2
Android version (previous) I THINK was like 4.4.2


We recently upgraded an API library and the new version doesn’t support old android APIs. We’re planning a release Monday to address this issue.

@mboehler this is odd. I’m going to pass your details along to our android dev and see what’s going on here.

1 Like

samsung SM-T520, Andriod 4.4.2, sense 31.6

I’ll try the release on Monday and see if that fixes it. Thanks!

Hello, any updates on this? Is the release delayed?

Hi @ramon. Apologies, I noticed my previous messages on this were through PM’s with a few users. Just had my weekly chat with our Android developer. Release is hopefully going out today but I will confirm once it hits the Google Play store.

1 Like

did we get the release yet?

This release went out late Tuesday/early Wednesday and should address the bug you were seeing here. If this doesn’t fix the issue, please let me know so I can reconnect with our Android developer. @ramon @scottbel @mboehler

it seems to be the same release, ver 32. I have the same issues. I am a beta tester, does that matter?

I can confirm my old tablet is working now. Thanks!

1 Like

@scottbel Being a Beta user shouldn’t impact this. I brought this up to our Android developer and I’m waiting on a response.

I uninstalled and reinstalled the app. It now appears to be working. Thanks for all of your help.


1 Like