Solar always showing 4W power when no solar is being produced

I installed Sense last week and I’m still getting used to it - but so far I love it.

During the day, Sense appears to properly indicate the amount of solar my panels are producing. From sunset to sunrise, Sense indicates that my solar is producing 4W power consistently when there’s absolutely no light - except possibly a street light that’s some distance away. Is there a way I can re-calibrate this to remove the 4W power that I’m quite certain my solar panels are not producing all night long?

I believe you should actually see a slightly negative watt value at night. I have two SolarEdgeHD 7.6kW inverters for my solar setup and I see -4 to -6 watts when the inverters go into standby mode at night. This is consistent with the spec sheet of the inverters which list a power usage of 2.5 watts when in standby.

This may just be a calibration accuracy issue when you setup the solar monitoring.

You could try to re-calibrate, but there’s always going to be a little bit of inaccuracy. As @JeffEngland suggests, my solar inverter, a SolarEdge, reads like -3W on Sense at night, and that actually might be a reasonable reading because inverters do suck down a little power, even when they are in night mode.

Thanks for confirming. I too was expecting a low amount of wattage draw for the inverter. My solar setup is Tesla and the specs indicate similar standby mode at night. During standby, is when i see a consistent +4W. This morning I watched it fluctuate between -12W to -1W for <5 minutes as it came of standby. It’s so close to what is expected and I wouldn’t even worry about it at this point, but now the “curiosity bug” has struck I’ll likely check out how to re-calibrate and see how that goes.

@jstewart0131 and @kevin1 - thanks for the confirmation and help. I’m impressed with the amount of information this forum provides.

1 Like

I have a a 9.81kW 30 panel setup with 30 micro inverters set up a month ago… as soon as sun sets my solar production drops to 4 watts constant also. In my case if you go to the signals list under settings, my solar legs are -1w and 5w respectively, hence the net 4 watt.

Hey @JeffEngland
Dropping a link to another thread about this topic.
Short version is that unless you are experiencing something different (always possible), Sense is aware of this and its on a list to try to solve.

3 Likes