Need Help! Solar Readings +/- incorrect

Hi,
I’ve had solar for 6 months or so. Initially i had some trouble getting the clamps to give the “right readings”.

Right Readings:
At night when sun down: Solar should be a “Usage” or a “-“ production and should therefor be represented with a NEGATIVE wattage (-2W or so)

During the day when sun up: Solar should be represented as a positive (+) number as energy is being produced.

Took me a few exchanges with support initially but I finally had it working from September to December. Suddenly (the solar folks were here messing with it) it’s back to incorrect.

First time fix: on the first go-round I ultimately had to monkey with the positioning of the clamps relative to each other and also have them facing backwards (sun symbol towards the circuit and sense logo towards the panels)

Issue now:
No matter how I place the clamps, it shows as always negative or always positive. Can’t get it to be correctly Negative and Night and Positive in Daytime.

Any suggestions?

This is (imo) a setting at Sense HQ if the solar setup is hooked up to breaker on the main panel vs a so called supply side setup.
This is not a setting you can change by doing something with the CT’s.
It is a setting in their software, so the only solution is open a case with support.
They are usually pretty quick in correcting it.
I have had this happen multiple times with both my own system and for my customers where I installed sense.
Frustrating, since you loose days worth of data if this happens during weekends.
It would be nice to get some insight from Sense why their software suddenly decides to change things.
Open a support case and have patience.

I opened a support ticket and they tell me

“ The low solar wattage you see at night is actually the minimal draw of the inverter in standby mode , not the consumption. This wattage does not interfere with your daytime solar production readings.”

Which of course I know, it’s the sign +/- that’s wrong. I’ve tried to explain this multiple times.

@RyanAtSense @JustinAtSense can either of you help? Ticket 270657

1 Like

You’re correct - if the inverter is sipping energy from the grid at night, solar production should go negative. But there might also be some unusual stuff happening during solar calibration that could cause an offset.

Anything I can do on my end (without losing my solar history)?? Sense support just sent me the same message again.

I’m just speculating on what may have happened. I know my solar inverter uses a little power, even when it is shut off. If your inverter uses 5W when off to maintain WiFi connection, and uses only 2W in night mode, you might see what you are seeing. Unless you want to try a different path through calibration, I’m not sure there is a a way to readjust. Even though it can be maddening, in not sure it’s worth agonizing over if it’s only a few watts.

My Solar System actually doesnt connect to WiFi. It has a cellular capability built in and only sends out usage data every 6 hours.

The only change I can think of that might be playing in here is that usually I have 40 panels (that’s how it was when calibration happened). But at the moment I’ve only got 18 due to some roof leaks that required 22 be taken off. Maybe that lowered the draw by the microinverters from what was previously displaying to me as -3W and was really more like 8W Draw for those inverters. So now it looks like 5W. That would imply the actual draw of my microinverters for the full system is more like ~15W so at night it’s been wrong all along by 12W but at least the sign was right.

I’m at a loss. Anyone able to help me craft a response to actually get help?


Hi Ryan, 

Thanks for reaching out!

After looking at your data, it looks like your monitor is functioning properly. If the wattage that the monitor is registering is within 10 of 0 (negative or positive) it is equated to a 0. A slight deviation from this standard may occur, but should not be of any concern as long as it is not for elongated periods of time. 

If you are still running into this issue you may need to uninstall and re-install your solar sensors. Once this is done then email us and we can re-enable your solar. 

To uninstall and reinstall solar: 
unplug from the middle port, wait 5-10 seconds, plug back in
unclamp from solar feeds, wait 5-10 seconds, re-install

I hope this helps! Please reach out if you have any questions or concerns. 
Thanks,
Tejaswi
Sense Senior Customer Support

I don’t know enough about microinverters and what “shutoff” looks like for them, vs. night mode (power draw at night). But if you calibrated with 40 panels and are now seeing a different and wrongly signed nighttime usage with 18 panels in the mix vs before, I’m guessing a recalibration would help. But that means giving up your past history.

Ahh thanks. I had asked that back immediately (if i would lose my history) but hadn’t gotten an answer. I’ll definitely hold off on that until the other panels are back on and cross my fingers that helps.

I’m not sure the setup I have ever is “shutoff” and i’ve always thought the draw was a bit low at night. Each panel has a microinverter and there’s the Enphase hub itself that transmits the data back - my expectations would be something like 0.5W per microinverter and 2W for the hub. So i’d expect 11W in my current state and 22W when i’m back to full force but that’s pure SWAG

This would my recommendation as well.

I think the background context re: your solar panel config. changes make this more of a unique situation on our end, which is why the reply might have been confusing. Logging this for us to revisit with our support team.

1 Like

One more thing to try (since I didn’t see it mentioned here): reboot your Sense device by flipping the breaker that it’s tied to off and back on. I had an issue with my solar readings (not the same issue that you’re describing), and a Sense reboot fixed it.

Update: some of my panels are back on, but not all.

18 / 40 Panels on : 5W “production” at night
29 / 40 Panels on : 2W “production” at night

Previously when all 40 panels were on:
-2W (consumption) at night was observed

1 Like