TP-Link issues

#21

Thought while I was sitting around I’d uninstall HS110’s and see what happens with me. Sense hasn’t found mine this time around
I believe it must be a problem with Sense as KASA and ALEXA work as they should.

#22

Both Kasa and Sense rely on multicast broadcasts on a single subnet. But you can use multiple access points that service the same subnet.

#23

They are all on the same broadcast domain(I saw the multicast traffic). It is just my WLC setup with 6 WAPs that caused an issue. I think that something is being dropped (and as I said, I don’t have the time to work on it).

I could route the multicast across vlans too as they are not using a local only address. My router supports multicast routing.

1 Like
#24

I also noticed last night before I went to bed that the device section when looking at it on my computer was showing incorrectly. It was showing a couple things as being on and using a lot of power BUT it looked as if the numbers and state were stuck and not moving at all and the only one that seemed to change was the one labeled as other. I compared the desktop device list to what my phone was showing and both were different.

#25

Unless Sense can fix this from there end I think my next option is to reset data in the app in the sense monitor tab and if that doesn’t fix it then I’ll have to factory reset it which deletes my account and I start over.

#26

I was also having issues with my 1 Wemo plug not showing up as well. I just turned network listening off and turned TP-Link off as well and as soon as I did that my Wemo plug showed up as on and is reading correctly now. I left network listening off and turned TP-Link back on and I’m waiting to see if it populates correctly this time

#27

Okay so turning off network listening seems to have fixed the issue. I just looked at my device list and everything is named correctly and everything is showing on as it should.

3 Likes
#28

Interesting. I’m going to speak with the Support team and try to escalate this up a bit. Hopefully we can catch what’s happening and prevent it from happening to anyone else in the future.

#29

I had the exact same issue. I just turned off network listening and all devices currently connected to the HS300’s popped up immediately. Thank you mike_gessner!!!

2 Likes
#30

You’re welcome and it’s all about helping out our sense community

4 Likes
#31

Same here. My hs300s whent n/a in sense sometime over the weekend. They were gone long enough, my always on increased by almost 30 watts. Just now I disabled network litening and bam. Hs300s are back and working in sense.

#32

What is network listening mode ? Function of router/access points, Kasa, or what ?

#33

It’s in the sense app and this is what it says

1 Like
#34

Thanks, I missed the change. That used to be called NDI (Network Device Identification). It’s explained better now. I can see why turning it off might help - smartplugs generate a lot of broadcast traffic.

1 Like