Wemo now requiring user accounts - Effects on Sense

The Wemo app now requires for a login to be used - creating a user ID and password. Since that change, Sense no longer sees the Wemo plugs. Is there an update in the works for this change?
Thanks

It appears that Wemo have changed their authentication process. This is effecting third party integrations for everyone (Google Home, IFTTT, etc) and not just us. We’re investigating.

I’ll note that my Wemo plugs are still connecting in the app, but I have not gone through the new Create a Wemo Account process in their app. I attempted to go through that process to reproduce, but it just gives me an error.

In any case, let us know if you’re having issues with this. We’re looking into it to see what we can do.

Ryan,
Thanks for the follow-up. Sometime this morning all the Wemo plugs (4 of them) re-appeared in Sense. The only other thing that I tried is that I did disable, then re-enable the Wemo integration in the Sense settings.
Thanks for your help.
Eric

2 Likes

Well that’s good to hear. I’ll continue to try and reproduce on our end.

I also had a problem with my wemo plugs showing as n/a after the wemo account setup. I unplugged all my wemos and reset the sense breaker in my panel and everything showed back up if that helps anyone.

1 Like

After Wemo cloud services came back up, I was able to reproduce this by going through the new forced account creation process for the Wemo plugs. As noted, Sense was no longer finding them. I was able to get them back by disabling and re-enabling the integration. However, this also deletes your historic Wemo data. For anyone else affected by this, I’d suggest first trying @Visualize’s method of unplugging the Wemo devices and possibly also resetting the Sense breaker.

@RyanAtSense that’s what I was trying to avoid. I didn’t want to lose the data. Luckily that method worked for me and hopefully others.

1 Like