Why can't I get technical support for solar install?


#1

I am posting this here basically because I can’t seem to get email support. I hope this is an anomaly and not representative of the support.

Initial Support Request: Dec 21, 10:23 EST

trying to install solar. it detects turning it off during setup. after turning solar back on, sense shows about 30 to 90 watts being generated. after the five minute delay, the power turns on to about 1.5 kwh according to sense, but solar install never detects this, and seems to time out before the solar generation resumes, and the sense solar install sends me back to turning off the solar.

Sense Support Response (request (20407)): Dec 27, 13:42 EST

Have you gone through the entire solar setup yet? I see that you have it connected but not configured.

My response: 12/27/2016 at 7:37pm

Please read my original problem carefully. The solar install setup will not complete.

I tried reversing the two solar sensors so labels are not facing the utility mains on the solar feeds, but the install would not detect the power off of the solar.

Returning the two solar sensors so the labels are facing the utility mains, it will detect the power off, but never the power on state. After about 5 minutes (about the turn-on time for the solar) the install app will time out, at which point I do a retry, and it still doesn’t find the solar power on.

However, it will show some place between 3 watts and 60 watts with the solar power off, and about 1.5 Kilowatts when solar power (and sun is shining) is on (based upon the number shown at the bottom during the solar install process)

This is additional information:
At night, the utility mains sensors show power in use (typically 600 watts to 2000 watts), and during the day with the sun shining, 0 watts (since I assume it can’t subtract the Solar Power generated).

Also, the power usage still shows unknown with no appliances identified.

Resent above reply on 30 Dec 2016 08:54:08 with no response
Resent above reply on 17 Jan 2017 11:23:55 after returning from vacation with no response

My personal guesses as to the solar install problems are

  • Timeout of Sense solar install is not long enough for the 5 minutes solar power restore delay?
  • The 2 Solar sensors need to be swapped for each other?

I realize CES 2017 was in progress from 1/5/2017 to 1/8/2017, but so far it has been 3 weeks and there has been no response despite resending my response and no constructive support for the install.

Thank you,
miracj


#2

I’m having similar trouble getting Sense Solar to work, and similar frustration trying to get any support.


#3

I had this sort of issue happen when starting out as well - my best guess was poor internet/wifi connection. I had to try a few times to get it to go through. Sounds like you’ve probably already tried that, in which case I’m not much help to you other than maybe throwing the WiFi thing out there as an idea :confused:


#4

Thanks for the comment.

I have a strong WiFi signal near the Sense antenna, and it works fine with detecting the CT’s with the main power detection, so I doubt this is an issue.

Regards,

miracj


#5

Well since you’re not making much progress otherwise, mind if I ask some questions?

How are you turning your inverter off and on?

What style of inverter do you have?

You mentioned that when you turned the inverter on - you have 30-90w being produced in the background while it’s thinking… This seems odd to me. My inverter, and I assume most like mine, take 5min or so to fire up. The panels take a few minutes to report back to the inverter, then the inverter has to reach a target charge before it starts putting 120v back into the box. When calibrating mine, I see at most 2-3w trickling through. When the power finally starts clicking in the inverter, it shoots up to 5-600w on the sense calibration page before freezing and kicking through to the main screen.

A few more simple questions, while we’re waiting :wink: are you sure you put the solar cts on the solar leads, and the main cts on the main leads? If I remember right, the mains are white, and the solars are off-white, almost tan.

Are you sure your main cts are on in the right orientation?

Your neutral wire is connected to the neutral bus, not the ground bus?

Sorry if you’ve gone through this already, just trying to help :slight_smile:

I’m not capable of diagnosing obviously, but if your WiFi is good and everything is connected appropriately, I have to think it’s a hardware problem and you should be asking for a replacement.


#6

[quote=“NJHaley, post:5, topic:229”]
Well since you’re not making much progress otherwise, mind if I ask some questions? [/quote]
Sure

[quote=“NJHaley, post:5, topic:229”]How are you turning your inverter off and on?
What style of inverter do you have? [/quote]
I have a big switch that disconnects both sides of the PV array (all Sunpower AC panels - basically a PV panel with a sunpower microinverter on it) from connecting to the house mains (since total is more than 60 Amps, it can’t go through the panel breakers)

With the microinverters, when the solar switch is turned back on, they probably need to be operating with a little power (either from solar or the mains) so that they can detect the AC from the mains when a power failure has occurred and delay startup for 5 minutes.

I connected them to the correct plugs as delivered, but, I believe the 2 sets of CTs were identical, with the identical model number on them, same color and the same lead length. I will double check tomorrow.

The CTs for the mains goes to wires that have the power for both the utility and PV power combined, and the Solar CTs are on the wires that lead to the solar PV outputs only

Yes.

Yes.

[quote=“NJHaley, post:5, topic:229”]
Sorry if you’ve gone through this already, just trying to help :slight_smile:

I’m not capable of diagnosing obviously, but if your WiFi is good and everything is connected appropriately, I have to think it’s a hardware problem and you should be asking for a replacement.[/quote]

The indication by the Tech support response implied they could see me trying to set up the solar, and I could see PV power during the solar setup. I would think they could better diagnose the problem based upon the returned setup info.

Thank you for your ideas and suggestions. Hopefully I’ll get a resolution soon!


#7

I’m not sure how or why it would make a difference, but I distinctly remember reading in my install to make sure you use one specific pair for the mains and a separate specific pair for the solar. They were even packaged separately in the mailing box. Didn’t look at the model numbers, but if I were color blind they would’ve looked exactly alike. If we don’t hear anything back before then, I’ll have a look tomorrow when it’s light out and report back. Again, I have a hard time believing this would have anything to do with what you’re seeing, but now I’m curious.


#8

Got a good picture of your setup? I’m also curious how your solar feeds into your panel through the mains and where exactly your cts are in the mix. Your description is OK, but I’m having trouble picturing how it’s set up.

Attaching one of mine. 40a solar which feeds into the main panel through a breaker towards the bottom. Wire gauge is a little small. Mains are up top, pretty big suckers. 200a breaker I think.

Looking at the pic, maybe it was the mains that were off-white, and the solars white…


#9

I too had a bit of trouble at first. As NJ mentioned, the solar CTs are packages separately. I made sure to use the solar CTs for the solar circuit. Both pairs looked identical to me, but perhaps they are not quite the same. If it makes a different which pair is used where, Sense should definitely make them easier to tell apart.

Anyway, the issue I had was that I don’t have a dedicated sub-panel for my solar arrays. I basically have 6 20A breakers in a sub-panel with other loads in the building. So when I did the initial calibration for the solar, it failed due to some always on devices in that sub-panel. Once I killed all the load breakers and tried again, it took.

Once it took, I turned all the breakers back on again, and for the first 5 minutes sense was reporting about -20 watts on L1 and L2 (my always on devices). Then after 5 minutes, the micro-inverters came online, and I saw a net positive solar watt reading as expected.

As NJ pointed out, you should be seeing zero watts produced until the micro-inverters come online. Mine are powered from the panels, so they draw zero current from the mains. Not sure if yours are the same way.


#10

That’s kinda what I was worried about. We’re all in the early stages of understanding how this thing works and what can go wrong (even Sense tech support!). I think it’ll be helpful to see how miracj’s system is laid out so we can maybe try to troubleshoot why that trickle wattage is as high as it is and what can be done to zero it out - in the hope that that will allow the calibration step to kick over :slight_smile:


#11

We appreciate you letting us know about this and we are very sorry that you were not receiving proper customer support from us during this period. We assigned one of our customer support specialists to your case who is now helping you with this issue. Hopefully the problem will be solved soon enough. Thanks everyone who helped to troubleshoot this!


#12

Just as an FYI my solar install went seamlessly. Was complete in less than a minute. I did not power of the inverter rather I simply turned the disconnect switch from the inverter to the breaker box off and turned it back on when requested.


#13

Sense support did contact me yesterday evening, and I sent them photos of the setup process and they hopefully will be able resolve the issues soon. But to your questions

See attached photos.

From the Left;

  • 4 Orange wires from top each feed max 20 Amp 240 volt power to solar breaker box. Green wire is Ground.
  • Next box is Solar Power Monitor that monitors each panel as well as has it’s own CT transformers connected to the utility main power coming in.
  • Next Box is the Solar Power Meter that also sends SREC solar power generation information via cellular and internet connections
  • Next Box is the Solar power shutoff switch which also contains fuses
  • Finally, the 200 Amp main power panel. The utility power comes in from the bottom, and goes all the way to the top which then feeds the power bus bars. The Solar power from the Solar power shutoff switch comes into the main panel and also goes to the top and connects to the 2 utility power wires (using clamping taps) feeding the power bus bars.

The Sense CT sensors are both white and have the same markings and lead length. I did make sure the “Solar” sensors went to the solar input, although I believe they are identical.

I ran the Solar Sensors facing and away from the utility power for all 4 permutations with no difference in the setup. I am using an Android (Samsung Note 4), and there might possibly be a difference from an IOS setup.

So during the setup process, it showed about 550 watts while waiting for Solar power off. After shutting off Solar Power, it then was waiting for Solar power on, and showed 0 watts. After turning Solar Power On, it then showed 1 to 4 watts (I suspect that this is a small amount of power from the utility source that is feeding back to the PV microinverter panels’ utility power detection circuits). After 5 minutes, at exactly the time the Solar Power came back on, it went on to a “Solar Setup Failed” screen, allowing for a retry (which went back to the beginning) or cancel options.

Click on the bottom image to see the whole power panel with the CT sensors at the bottom.




#14

Same - however shutting that breaker off also cut power to the inverter, which then takes 5min or so to fire up. :wink:


#15

@NJHaley For clarity, I did not shut off the breaker… just the disconnect between the breaker and the inverter so the inverter had power from the breaker box, but it was not supplying power to the breaker box.


#16

Tech support got back to me and asked me to check the wires the CT’s were on.

Due to the tightness of the solar wiring in the panel box, I had the CTs on the white and red (which you can see in the photo), not the black and red as it should be (hindsight is 20-20). The black wire was buried behind a lot of other wires on the left.

I am sure this is the issue and thank them for their support. Unfortunately, it was too late to test it today as the panels have stopped producing power as sunset approaches, but I will test tomorrow.

But if the voltage and watts on both solar CT’s were shown in the setup menus, the software most likely could have detected this, and have had suggested a check as a solution. I recommended enhancing the software in future updates, and likewise for the main CT sensors.

If I had seen a display of the volt/watts only on one side, I probably would have arrived at this same solution, but with no data other than total watts, it wasn’t pointing to any direction. This kind of falls into the case of no data to the end user except pass/fail to make it simpler, vs supplying some details to a failure. I always leaned towards providing details (when asked for) in all my hardware & software development.

-miracj


#17

Same again, but mine must be set up a little differently. When that large throw is thrown, the inverter loses power (as well as cuts power) and has to re-energize before firing up. 4 panels… 8 panels… 20 panels… Yawn.


#18

Looking at your 2nd pic, I think one of your solar CTs is on the white neutral instead of the black L1 line.

EDIT. Should have read your follow up post. Glad you got it all sorted out with sense Tech support. I bet everything will be fine tomorrow when the sun comes back. You will probably want to go through the Solar setup bit again.


#19

Based upon tech support, the lack of any data returned in an error message may be due to my using an Android platform. Hopefully they’ll address it so that others down the road don’t have the same issues in determining similar problems under an android.


#20

This morning, with overcast skies, I tried the solar setup, and it failed in an identical way as my previous failures.

This afternoon, the sun was shining, and the solar setup install completed and is now seems to be working. Hopefully, it will be smooth sailing from here,