Solar setup fails, will not complete, even though solar production is detected

Hello any and all with any help here!

Just got my sense solar this past Friday.

I did the install myself, seemingly with no problems!

On first startup and connection, software was updated and that seemed to go fine.

Got both the grid power probes and solar probes connected, and was getting readings on grid usage, and then started solar setup.

Here’s where it starts to get interesting.

Started three install around 730pm, got my panel opened up, device clamps connected, and device updated and 'detected as Installed as of 809pm pacific.

I was looking around the app, then I started the solar setup and for those of you who know how the solar setup works, it starts off with wanting to turn off the inverter, and it also shows the solar production at that time and I didn’t have much maybe 50-80 as the sun was nearly gone, but it did detect it.

I turn off the inverter, and it INSTANTLY detected it as off, and then it requests the inverter to be turned on.

I turn it on, doesn’t detect it being turned on and in checking the status, on the inverter itself, it’s showing no production so I figure That’s the problem and close everything is and call it a night.

Since then I’ve tried everything again, and no matter what I do, I can NOT get it to detect the inverter being turned off, so it fails everytime.

One thing I did discover, during the first 10+ attempts is that the solar production was detecting 4-12 watts even though it was off.

In Another 5+ attempts of changing things around, I got it down to ZERO detected and figured that was what it needed.

I’m guessing there’s some sort of feedback, or power bleeding over.

Now, It will even show ZERO watts, I have the inverter off, and the solar disconnect off, and the breaker for the solar delivery off, removed the clamps, flipped the clamps, disconnected the clamps, and it will NOT detect OFF! And then fails.

I’ve got a sunny boy sma Sb6000us inverter

Eaton 200amp panel

I did get a message, in the sense app the 2nd day in that there was a problem detected and that it was automatically fixing it and the next day it said it was fixed.

I started getting device detections today, this is the 4th day since installation.

I even got a notice, this morning that there is ‘unmonitored solar production detected’.

I went through the setup, again, and again, same results.

Thank you for any input it direction here folks!

Sounds like you might be running up against the required minimum Solar startup wattage.

Solar startup needs 150w minimum according to the install docs; maybe actually 500w “solar production” if you are troubleshooting.

i.e. Try and do activation during your peak solar output and not at the beginning/end of the day.

I have done 'troubleshooting sense solar ’ and then some, and it’s still not working.

Contact Sense Support and they’ll help you out.

2 Likes

Hey @joesantanapersonal. I second @ken2 here, support@sense.com will be able to help you resolve the issue here after taking a look at your monitor.

2 Likes

Here are some of my previous pictures while troubleshooting.

You can see that it was detecting the solar production.

Before I re-re-re adjusted the solar probes, I was getting 4-12 watts detected no matter what until I positioned it just-so.

Now I get ZERO and it still won’t detect that it’s off.

(post update)

I have had between 0w and > 2100w production detected

Signal Check: Detected Solar

Upon review of your Sense monitor’s signal readings, it appears that your monitor is picking up signs of solar production. However, we’re not detecting that you have installed Sense Solar in your home. This is preventing Sense from reporting your energy usage and production correctly.
This is the message I get in the APP and it was also SENT to me, confirming that it’s detecting SOLAR OUTPUT, but since I can’t get it to complete, it isn’t working properly.

I am certain this is either a SOFTWARE issue or possibly BAD HARDWARE?

this is the message:

If you have a solar system at your home, you will need to install Sense Solar in order to accurately monitor consumption and production. Without Sense Solar, our standard monitor will only be able to track consumption at night, when you are not producing energy from your solar panels. This can also have an effect on Sense’s ability to detect devices in your home. If you’ve been experiencing difficulty setting up Sense Solar, please let us know! We would be happy to help get Sense up and running properly in your home.

Thank you for your reply.

I figured that as well initially

Please note I have had 4w > 2100 production, with the same results.

@joesantanapersonal just confirming that you saw my recommendation to reach out to our support team at support@sense.com.

Yes I’ve been doing that…

No response.

But in the next post I have some good news

Without doing anything else, after 4 days, solar seems to be working.

Here we go!

Previously solar showed up as ‘disabled’

I did, no response, but it’s working now!

Update, hopefully the last one here.

Support did get back to me, about an hour ago.

They were able to fix it ’ on their end ’

I was also advised that if I’m prompted for solar setup, that I am to choose ’ I don’t have solar ’

Also, another problem I had, was gaps in data reporting and that seemed to be caused by sense not processing the solar input, and then aggregating it.

Hopefully these problems are in the past now!

Looking forward to this system!

3 Likes