Solar setup failing

technicalsupport
solar

#1

I’ve had my Sense for a while and recently installed solar. I’m trying to go through the solar setup/calibration but on the “waiting for inverter off” step, i turn the inverter off and then sense says “Unknown error during calibration” and gives up. I’ve tried this 3 separate times now today and get the same results every time. Before turning the inverter off, sense was showing solar production of ~4800 watts, so it seems like the solar CT installation is fine. What’s the trick to getting this to work?

Thanks
Simon


#2

I had a similar problem. I had to turn the breaker for the inverter off in the panel instead of just the DC disconnect on the inverter. I think the tiny amount of current the inverter uses when “off” keeps the solar setup from completing.


#3

I also had problems installing my solar about 6 months ago. The solar failed to come on numerous times. I commented to sense and later they actually did something that made it work I haven’t had problems with it since then.
Carol :ear_of_rice:


#4

Solar setup can be a bit complicated and can fail for different reasons. I would suggest reaching out to support@sense.com and they can definitely help you out.


#5

Support helped me with mine, the clamp was getting slightly opened when reinstalling the electrical panel dead front. Definitely use the inverter breaker as your on/off point and make sure you have full sun. You are going to love seeing the solar on the meter view! Best of luck!


#6

Thanks, someone from support was able to get it working.


#7

Folks,

I installed Sense a couple of weeks ago, but couldn’t install the Solar module as my solar feed is combined with the utility feed in my whole-house generator’s transfer switch panel on the outside of my house and I had to order an extension cord from Sense for the solar inductive pick-up clamps. I am using the main solar cut-off for firefighters, also on the outside of the house, to turn off the ganged inverters during set-up as it powers-down the two inverters (my 13.5 KWDC system was too large for one from SolarEdge at the time) as well as entirely breaking the feed from inverters to the merge point in the adjacent box.

Each of the five times I tried, I made certain that my PV system was steadily outputting. It’s the afternoon, but I still had from 1.5KWAC to 3.5KWAC. Each time I tried, I got the “Unknown Error” screen in the set-up dialog on my phone whilst the dialog was waiting to sense the solar feed dropping.

I then read these posts, went back outside, took the box apart and tried once again, this to make certain installing the barrier in the box wasn’t opening one of the inductive clamps and that the clamps were polarized properly, which they are. But still no luck. Does anyone have any ideas? I’ve already sent this as a tech support request, but I thought I’d ask here, anyhow, just in case.

Thanks,
Jeff


#8

As per @RyanAtSense


#9

Well, I’ve had a lifetime of electrical work under my belt, so none of the installation seems the least bit complex to me. I expect this has something to do with my particular set-up. In any case, as I said in my post, I already did submit a support request; I was just curious if anyone here had any ideas.


#10

I just heard from Abby in tech support, she made some adjustment to my configuration from afar, and all is well, now. Kudos to Sense for being astoundingly (especially these days) responsive!

Thanks,
Jeff


#11

I recently had solar installed at my house. My sense solar setup failed multiple times. While waiting for the company to come back and check it out, I read the instructions. #09 states that the labels on the clamps MUST be pointed in the same direction. Mine were setup opposite. Once I corrected that, the setup was successful. Hopefully this helps someone else.

Thanks,
-Curtis