24 hours installed, wierd signature found

#1

Hello everyone. I just got the new sense installed about 24 hours ago so I didn’t expect to see anything yet but for some reason something is showing up under the trends but not anywhere else. Is this the beginning of detecting a new device? Screenshot attached

#2

update, looks like overnight it converted this from the set of numbers to a “new device discovered”. unfortunately it seems to only be the startup of my oven, it doesnt count the oven being on. Is this something that it is better to wait and then merge more signatures together to represent the oven or to say something is wrong and make sense redetect maybe the whole signature of the oven?

#3

Those numbers represent a unique Device ID. MachoDrone installed Sense in mid-December and didn’t use the electric furnace until mid-February. Sense identified the electric furnace starting-up, but after several seconds the furnace it’s at operating level and the bubble named Other grows by several Kwh. MachoDrone really hasn’t used the electric furnace enough for Sense to ID the furnace heat coils, but he’s sure that your oven will be discovered soon and there is a way to merge that startup ID with the oven, if Sense doesn’t automatically do it for you.
Even though it’s only the oven startup, take time to completely fill-out the details of the device, like Make, Model, location
… … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … V heart V

1 Like
closed #4

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.