Beating my head against a wall

I have had a heck of a time the last few days. Long story short, we got a new washer/dryer, plus we’ve recently got an electric car a month ago, and now a new fridge (not by choice). I figured what the heck, new year, with all new major appliances I’ll just start Sense fresh. So I did a “Reset Data” boy was that a mistake…

It started with a “Cannot connect to Sense servers” error upon trying setup the Sense unit. That went on for about a day. It now connects to the servers. But now I can’t for the life of me get my 2 HS110 's to show correctly in Sense. It took over a day just for them to show in Sense, but all they show is n/a, even with a load on the HS110.

I’ve tried a “Factory Reset” that seemed to have fixed the connection issue. But I am at a loss for why my HS110’s aren’t working properly. I tried resetting both HS110 in Kasa to no affect…

Does Sense need to calculate my “Always on” before the HS110 will show properly? Should I have waited a couple days after resetting to enable smartplug integration?

I am open for suggestions. I have loved Sense up until this point, something as a data reset should not cause such an issue. :scream:

Just a couple thoughts…

  • Are the HS110s on the same subnet as your Sense ? The same access point ? The reason I ask is that your reset forced a reconnection with your network which might have connected to a different access point or subnet. Sense needs to be on the same subnet, and sometimes even the same access point as the HS110s (if your switch block broadcasts for instance)

  • You might also want to try doing things simply turning the TP Link integration off then on. Sometimes toggling NDI also helps improve comms with the HS110s.

Fire off that request to support@sense.com as well. Monday morning is coming…

1 Like

I’m not sure what you mean by same subnet? I have a 3 mesh router system at home, I had checked before and didn’t have any problems with say; my Sense is connected to the basement mesh router, and one of the two plugs connected to the upstairs mesh router.

There are issues with some WAPs forwarding broadcast and multicast packets used by TP link and sense. This is an issue with the WAP and nothing to do with TP link or sense.

I had to move mine devices from a nice WLC setup to an old WAP to get them to work correctly.

Thanks for the info… As @jonhawkes suggests, not all access points and switches/meshes connecting access points forward broadcast packets to other access points, something the HS110 to Sense protocol needs. If your Sense and HS110s were originally on the same access point but are now separated due to the reset and the Sense associating with a different access point, that could cause a problem like the one your are seeing. Some meshes and other systems also offer separated subnets for things like a guest network. If Sense attaches to your guest network and the HS110 is on your main network, you can also see dropouts. Given all the possible combinations or potential issues, it’s probably best for you to contact support@sense.com

2 Likes