Can not access Settings web page

I’m a new sense user, just got my sense hooked up and running earlier today but I seem to be having difficulty accessing the settings webpage.

When I try to login on my phone via browser I get redirected to the page to download the app. If I select desktop site version I can login and view device page etc but when i select settings the page is blank.

I have tried accessing it via my desktop PC and it’s the same. I dont know what I’m doing wrong, and nothing came up when I searched for this issue on the forums either.

Thanks

Have you referenced this help page?

Have you tried via the mobile app? The web app does not work on mobile devices. But a blank Settings page on Web is very, very odd. I haven’t seen that before.

You should reach out to Support about this. https://sense.com/contact

Thanks for the replies, heres an update.

In the mobile app originally I did not have factory or data reset as an option either, I just didn’t notice it at the time.

Both have since appeared and now the settings page also is working.

Thanks again, I’m guessing it’s just new guy glitches

1 Like

That’s definitely odd! Let us know if that happens again.

I am getting blank settings pages on the web today, haven’t seen this issue in the last three days, as that’s how long I have been using it.

Pages do eventually come back

I’m going to forward this thread on to the Web team. In the meantime, please let Support know if you’re having this issue.

I had the issue again today so put in a ticket with support

Support got back to me and acknowledged there is an issue … following is their response…

“Taking a look from my end, I have been able to replicate the issue with opening device settings in the web app. We do apologize for the inconvenience here. I just wanted to let you know that we are currently taking a look into this from our end. I will be back in touch as soon as I can provide you with an update.”

1 Like