Disappointed with web interface

Disappointed is an understatement.

  1. If I go into device settings there are no scroll bars so I can get to the bottom of the page. I have to use the browser to compress the page. The whole site does not use scroll bars. Not even sure how they disabled them never mind why.
  2. It seems like I have to log in twice a day even though I say remember me.
  3. If I login in the morning and then go look at it an hour later, it just shows that it is busy forever and doesn’t populate the meter. Haven’t figured a way around this yet.

Wow, these things have been solved in other sites for decades. When has Sense been all this time?

1 Like

Sorry, not seeing what you are.

  1. Device settings scrolls without scroll bars. Up/down arrows or scrolling device works.
  2. My web app stays logged for many many sessions until I explicitly log out. What browser are you using ?
  3. Solved for my computer and browser combos (Chrome and Safari on Mac) - what are you using ?
1 Like
  1. I do see scroll bars. My browser is Firefox, if that matters.
  2. I have been signed out of the web interface occasionally, even though I say “remember me.” Most of the time, however, it does remember me. I think I have identified the cause of the different behavior. If I leave the site open in the browser window for about an hour without touching anything, then it signs me out. If I close the browser window, however, then I am able to return to the web interface page later simply by opening the browser window and I am not required to sign in.
  3. Perhaps related to not closing the browser window, as in #2? Hope this helps!

I am on Windows 10 using Chrome. The arrows do not work to move the page. I have no scroll bars. Chrome is a widely accepted. browser

Yes, I leave it open for hours just like I did with Neurio. It doesn’t sign me out, it just never updates any info and the busy icon keeps flashing.

2 Likes

Try using a mouse with a thumb wheel. I have the same problem as you because I am using the same software. If you search the Discourse Sense user forum, you will see that I posted the same issue about a year ago. The issue goes back to when Chrome updated their browser.

1 Like

Hmmm. I had to try things out on Chrome.

  • Both the Devices list (mine is very long) and the panel for the individual device pan up and down with the arrow keys in Chrome on MacOS. I do have to click on the panel I want to scroll / pan, to make the one active.
  • Some of the login weirdness might also be due to the browser cache or cookie management in the browser. Sometimes a flush of the cache can help.

I am using brave on Linux.
Brave is based on Chrome.
I also don’t see any scroll bars but when I position the pointer in the left column where all the devices are listed i can use the scroll wheel on my mouse to scroll up or down.

2 Likes

But why doesn’t it follow industry standard practices? Windows on almost all platforms use scroll bars. They were in general use probably before Sense was conceived. They should bring the site up to at least the 80’s.

If I get logged out and then log back in the arrows seem to work, but only for a while. It’s like the site goes to sleep or something.

1 Like

Sometimes it does this after a couple min’s sometimes after a few hr’s.

Usually more often here. Again sometimes mins sometimes a few hrs.

Reload the page a few times, eventually it will load properly.

I completely agree that the web app is a HUGE disappointment.
It lacks so many useful features of the mobile app.
Sense really needs to hire an experienced web developer.

It shouldn’t take more than a couple minutes to change a single word on the website that has caused people to delete devices thinking they were un-merging them. It’s been well over a month and no one can figure out how to make the change.

If scroll bars were to be added they should be discreet. Not having them makes for a cleaner appearance for those o us who leave the window open most of the time on a separate display.

To: @Shelkol Re-read all the posts (and sub-forums) in this blog. I think you’ll find your answers posted here:

Microsoft Edge Browser and SENSE Web V11.1 ‘Scroll bar issue’ - Technical Questions - Sense

1 Like

The answer is “It is a bug and they may fix it when they get around to it.”

Here they go - a round to it:
image