Generator Not Found

Reaching out for some help here; tried everything I could think of and even sent a ticket to Sense (un-answered). I have a small 800sf house with everything possible run by propane, a diesel 7kw generator. I plan on using the generator off site in my construction business, so I have it wired with a generator inlet on the house and an interlock forcing the mains off before the generator is allowed to see the buss.

I ordered a set of flex solar cables and put the transformer clamps on the incoming lines from the inlet box. Even with full load, the Sense will not “see” the generator when attempting to set up. It says load is too low; even though I loaded the circuit until it tripped the generator’s on-board 30a breaker. The Sense does “see” the flex cable.

I’m beginning to think either the flex cables are defective, or I am being a spectacular dumbass and not seeing something obvious. Can anyone help?

Hey there @capngeo - Support should be getting back to your request sometime today. They will be able to help you get this up and running and provide insight based on what they’re seeing on our end.

Thanks, I appreciate that. I should be around most of the day; If they need me to cut in the generator etc, I can.

OK, got an email from support, said everything was good to go, and generator was set up from their end.

Fired up the genny, switched power over and nada, zippo, nothing. Tried every possible orientation of the flex clamp cable clamps with no joy. All I got was the error code below, even though my own amp meter showed in excess of 13 amps per leg

Hey @capngeo. I just checked with our team and they’re looking into this for you. I believe you’re in communications with Support already, but they’ll be able to assist you get this up and running.

Yes Justin, Thanks, I have been speaking to them.

They are escalating it to the engineering team as they were not able to resolve it. I will post up the “Cliff Notes” version as we go along the ride.

Could it be possible that the CT clamps on your generator feed are not fully closed? It seems to be common for the panel cover to press down on the clamps and open them up. Even a small gap in the core is enough to throw the readings way off.

pswired…
Thanks for asking that!
Yes the clamps are secure; in fact I have reoriented them in both directions, swapped them from leg to leg, and moved the utility mains to the generator leads white the generator in operation (with correct reading results). I am beginning to believe the lead(s) or the internal circuitry on the solar side of the sense are/is defective

2 Likes

OK, so been in touch with support (Jason) since the beginning. I still haven’t been able to get the flex CTs to read the generator. If I take the main CTs off the main lines and put them on the generator supply, they read fine; if I move the main CT plug to the center socket it reads fine as “generator”. So I figured bad Flex sensors; Sense sent me new ones. I had the same outcome. This was regardless of orientation on the wires or socket port used. My hand held clamp on meter showed current in the line when the Flex said there was none.

I sent all this to support, but being a Sunday, I don’t expect a reply. I posed the question to them as to the difference between main and flex CTs… perhaps if there is a “calibration difference” because of being primarily for solar use, they don’t want to work on the generator or utility power?