How to turn "Other" and "Always On" to ON?

#1

Hi there… new user here. I installed Sense yesterday.
Everything was working ok, I’m mainly looking at the real-time consumption and it works great.

However today I turned off the mains to do some work around the house (installed some new lamps and receptacles)

When I turned everything back on again I noticed the Sense app is showing 0w

At first I tough it was a problem with the clamps but that’s not the case because if I go to:
Setting -> My Home -> Sense Monitor under ‘Signals’ I can see both phases realtime usage

Then I notice that “Always On” and “Other” are turned OFF and I suspect that is what is making the app show “0w” since I have no identified devices.

I had no idea how to TURN ON “Always On” and “Other”… Is this something I can turn on? If NOT, why not show a message in the app when the user is constantly touching the “OFF” image and offer some explanation / hint?

I love the realtime consumption and I’m happy just with that feature… but the rest of the app leaves a lot to be desired.

Can someone please tell me how to turn ON ‘always on’ and ‘other’? Thanks

#2

Have you tried cycling the breaker the Sense is connected to?

#3

All the panel was turned off…
Anyway, let me try that

#4

After cycling the breaker the problem persist.

Just to be clear, the hardware is working as I can see the load on:
Setting -> My Home -> Sense Monitor under ‘Signals’

The problem is the iOS app, where both “Always On” and “Other” are turned OFF and since there is no other device identified, the realtime consumption is showing 0w

How do I turn on “Always On” and “Other” in the app?

#5

You can’t switch Always On or Other ON & OFF.

Always On takes time to indicate a true value as Sense has to figure out what indeed is always on over time. It’s early days still for your system to get itself organized.

Always On will disappear for a while if you have a period of no data, say due to a power outage, coming back after a maximum of 24 hrs while the system re-does the calculation. In that time, Always On usage is included in Other.

Once the system is through its initialization, which takes some time, your total usage should be displayed correctly. Does the Usage power meter look sensible? If so, your unit is probably OK. If not, shoot an e-mail to support@sense.com as your unit may have glitched during its calibration phase.

I can’t remember exactly how my system behaved in the period up to when it detected its first device, but it may be the case that Other doesn’t start to be displayed until the system has calculated Always On or detected its first device, as until then, all you have is total usage.

Someone else may remember and clarify.

Overall Sense needs time to match your devices to its models and declare them “detected”

#6

I understand what you are saying, and it makes sense, but it’s just not working that way.

For example, when you say:

Always On usage is included in Other.

That makes sense but how comes “Other” is turned off?
If both “Always On” and “Other” are turned off as I showed in the previous post imagem the realtime read will always be 0w (since there are no other devices detected)… as I already mentioned before the monitor is reading both phases correctly

Here’s an image of my app just a couple of hours after installing the unit… I clearly remember that everything was inside “Other” (as it should be since no deice is detected yet)

And here’s how it behaving right now after I turned off the main breaker for about 45 minutes. “Always On” and “Other” have switch to off so the reading is always 0w

You have perfectly explained why “Always On” may be turned off for recalculation… what I don’t understand is why “Other” is also turned off and what makes even less sense is why I can’t turn it ON.

Thanks.-

#7

You’ve solved my memory problem by noting that a few hours after installation the “NOW” display was behaving correctly and everything was in Other.

The direct measurement of both sides of your supply (actually the same phase) is probably generated locally as opposed to just about everything else the Sense app displays, which is the result of processed data being pulled by the app off the Sense server, so it looks like from first power-up after install Sense behaved correctly, but failed to reinitialize normally after it was powered off then on.

Recommend shooting an e-mail to support@sense.com. It may recover itself or may need resetting again. Those guys can see how it’s behaving and tell you what you should do.

Please let us know how it works out.

#8

I just send the email to support as suggested.

Thank you Dave.-

#9

I sometimes see peculiar behavior that is solved by force quitting the Sense app and restarting it. I’m using it on an Android phone, so your iOS device might be different.

closed #10

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.