iOS App - “Stats” causing app to crash

New user here. Sense has been running for four weeks now and I’m very happy thus far. Earlier this week, though, when I select a device and click on “Stats”, the app freezes and then crashes. This happens on any device I select. Any suggestions? Is this even something I can fix or is it something for the App development group? Thanks!

Welcome !
That’s not normal. You should get something like this if you have enough history (which it sounds like you do).

Two things to try:

  1. see if there is a similar issue in the web app - go to home.sense.com and login. UI is somewhat the same but done via web rather than by iOS device. Looking at Stats there might give you hints of what might be at issue.

  2. Try two things - logging out and logging back in, then removing and reinstalling the app.

If neither of those give any insights or fixes, contact support@sense.com

1 Like

If you haven’t rebooted your mobile device in a while, you could try that, too.

2 Likes

@kevin1 thanks for the quick response. I tried both of your suggestions and neither worked. Looks like I’ll need to email the support team. Thanks again!

@jefflayman thanks also. Tried this too, but no luck.

1 Like

@aemmert84, what did home.sense.com show you for the Stats ? Did it give stats or was it blank ?

Unable to visit the web version; only redirects to this:

I don’t have a desk / lap top computer currently.

Ah - you have to do it from a PC, Mac or Linux web browser, or it will redirect. I can also get to the web app on my iPad (iOS), but not on my iPhone (same for me)

1 Like

@aemmert84 , any hints in the web app on PC, Mac or Linux (or iPad).

@kevin1
I’m in the web version at my office right now. Stats are showing for each of my devices. What else might I look for / do to get the Stats fixed on my phone app?

@aemmert84 , thanks for checking. That kind of points to an issue with the app or the client device (it looks like you are on iOS/iPhone - which version ?). The only other thing besides what has been suggested so far is to try the app on a different newer/older client.

And support@sense.com

Posting on your behalf since my clumsy fingers accidentally deleted your post

Kevin,
iPhone with software version 14.6 (which is what I’ve used without issue until last week). I can download the app to one of my families phones this evening and see what happens. Thanks

@kevin1
I downloaded the app on my daughter’s phone and everything worked fine. I then downloaded the latest software version (16) on my iPhone and installed it this morning. The app is now working perfectly like it was before. I had been holding off on the software update because I am always reluctant to conform to all the new “enhancements”, but it seems like the issue was entirely with my phone/software version.

1 Like

That’s good news. Welcome to the world of Sense. You have now had a tour of the web app as well as the iOS app ! FYI - the web app has some extra functionality (data Export) and is also missing some functionality (Power Meters for each detected device) vs the iOS app.

1 Like