Moving a dedicated circuit clip to a different device

I have the pair of dedicated circuit monitor. One clamp to monitor my 240v pool pump the other was on my 204v dryer. However, recently I installed a MrCool Universal 5 ton heat pump that is inverter based and Sense seems to have trouble finding the unit. I decided to move the clamp from my dryer to the heat pump. However, during the re-setup of the dedicated circuit, it would not detect my heat pump. I read on the forum that Sense can force it to read from that clamp. Contacting support I was provided a generic response as to how they cannot speed up detection. Anyone have any suggestions?

I don’t think you need support. You should try rerunning the Dedicated Circuit Monitoring setup (Enable) again. I seem to remember it taking a couple of setup cycles when I rejiggered my extra CTs.

I tried about 6 times so I don’t think it’s going to work. Maybe I need to reposition the clamp?!

Question: the CT clamp was on the dryer circuit. Do I really need to re-enable the dedicated circuit monitoring? Also with heat pump when you switch the circuit breaker on, the unit doesn’t cycle on right away. With inverter based HVAC, the unit ramps up slowly. Would that be an issue for Sense to pick it up?

1 Like

Interesting. It’s been a while since I installed my DCM CTs. I seem to remember that the setup process entailed turning on each device, in sequence to detect the current. I think I did have a challenge with my EV - it didn’t ramp quickly enough to register. But it works fine. Given both the dryer and the heat pump are 240V, you might just want to try without a re-Enable and see if the heat pump is registering correctly.

Unfortunately it has not shown up. I renamed that dedicated CT from dryer to heat pump. I will open up the panel to check my CT clamp connection when I have a chance. Always so much “fun” opening up that panel.

1 Like

After repositioning the CT clamp I was able to get both my POOL PUMP and my HEAT PUMP HVAC to be added on the dedicated circuit.

When I added both as 240v, the pool pump was showing double of what it was actually consuming.

I re-adding both with POOL PUMP 120/240v and HEAT PUMP 240v. Both added and went to completion. However, when when the units kicked in the pool pump shows up but the heat pump does not.

I tried re-adding both as 120/240v, pool pump shows correct but heat pump shows half of what it should be.

Complete catch-22!

You might want to check in with They might be able to configure to match what you are seeing. If one of the DCM CTs is seeing half (or double) the power you are expecting, it’s because that CT is configured for the wrong voltage. It’s been a while since I set up my two DCM circuits, but both were 240V (240/240) config.