Sense Monitoring down?

Just wondering if there is a more global issue with the Sense monitor system. Both my Sense app (iOS) and WebApp are not displaying the monitor. Device timeline is still showing in both and accurate, but no live monitor information or corresponding live power utilization information.

Is it my Sense or a larger issue?

Real-time updates working for me. Sometimes you can look here for outage info:

https://status.sense.com/

Same thing Web bubbles and meter are not loading. Timeline and individual device timeline are still reporting.
Bubbles and Meter are working on the mobile platform.

On both platforms the labs power meter graph is still on a 2-3 day delay. Reported Dips and spikes including CSV data hasn’t updated since the 9th despite showing multiple dips on the graph.
Web app now voltage is also not reporting.

Hi @scottweidig + @obscuredtrip - nothing notable on our end happened last evening and I’m unable to replicate the issue on my account. Are you still having trouble accessing the Web app?

Both the webapp and iOS app started working again about 11pm last night. However, just before posting this it took a LONG time and a couple of refreshes as well as app closures to get them working to display the monitor again.

Hm - status.sense.com isn’t showing increased API response times, so I’m uncertain what the issue is here. If you keep seeing this issue, please write into support@sense.com so we can see if this issue is becoming widespread.

Me too. I’ve been having issues getting it to load on my PC and phone. I just get the loading dots. It just now decided to work.

I’ll send in a support email, but it does look like real-time updating (Bubbles and Power Meter) is extremely slow for web app, but iOS app seems fine for me.

Hey @kevin1, @scottweidig and @obscuredtrip -
Could you let me know the below details? I’m touching base with our web dev in a little bit and can update the Support tickets you’ve submitted with the below details.

  • Browser:
  • How long it’s taking to load data (approx):
  • Do we have permission to view your data?
  • Browser is Safari 14.1.1 (16611.2.7.1.4)
  • Just tried again to gauge load time and response for both Bubbles and Power Meter were a couple seconds (so both are responsive right now, but were not at 8:45AM PST - I waited several minutes of both of them then and there were no bubbles and only Power Meter you see was painted )
  • Feel free to take a look at my data.

ps: I realize I might have identified Timeline in my support request, but the Timeline was fine. I meant Power Meter.

iOS V 15 in App, when trying to load at same time laptop Safari was trying, never displayed bubbles or live meter / timeline for over 3 minutes - device list status (last turned on and off… loaded in 2 seconds
Safari Version 14.1.1 (16611.2.7.1.4) - Took over 2 minutes to load bubbles and live power meter and timeline. However, device status appeared in 2 seconds
FireFox 89.01 (64Bit) - Took about 2 seconds for device status to load, but about 8 seconds for bubbles and meter timeline.

Just tried again, and both took fraction of seconds and iOS loaded instantly.

It “seemed” once one browser finally logged into the API, the other browsers / app displayed instantly…

please feel free to take a look at my data.

kinda weird, last night after 11:30pm ET my sense monitor went offline.
This morning, I rebooted the AP as normal, but it didn’t solve it. i went into the sense app and where you could change the AP name, i renamed the network to the same name to bring it back online so i wouldn’t lose 8 hrs of data. that worked.

Chrome V91.0.44.72.101 (official build) (64-bit)
As of this moment bubbles are loading in about 6-8 seconds, meter near instant.
Last night I tried refreshing a few times, clearing cookies & cache, reopening. Then left open in another tab and after 15min it still did not load.

Then tried with Edge browser 91.0.864.54 similar results.
Just tried again with Edge which took about 15 seconds for bubbles.
(Edge is horrible for just about anything, I never use it. Only tried to see if it may have been an issue effecting only Chrome browser).

While bubbles were still attempting to load, refresh updated Today-Now reflecting devices that had turned on/off in the meantime.

This was not the only occurrence, appears to be happening more frequently recently and this appeared the longest. Seems to happen at rather odd times late night, early morning.

Did not submit ticket.
As always you can look at my data.

I was having similar trouble with slow or never loading power meter and bubbles via both the Android and Web apps yesterday. A reboot of my Sense fixed it! Others may have a deeper problem.

1 Like

Thanks for the information here, everyone. We’re currently looking at ways we can catch issues with load times on the Web app moving forward.

2 Likes

@JustinAtSense can you ask them why the android app is pretty resilient on any network, but the webapp is much less likely to show bubbles or meter on the same network?

@JustinAtSense i use the web app a lot llol