SOLVED: Can't login to the forums while mobile


Ryan posted yesterday that there was a forum update overnight, so I suspect the issues we are all having with having been logged out are probably related to that.

I too got kicked out of the mobile version of the site again and can’t get logged back in. I’ve never been able to login using the discourse app, although curiously I get notifications for thread activity through it.

Laptop only for the time being again I guess.


I use the same workaround as pswired.

  1. Delete sense community from Discourse
  2. Re-add community to Discourse
  3. Then a login works once and keeps me logged in.
1 Like

Thanks, added Discourse and got logged in. I did notice that if I log out that I must delete from Discourse and add it again to regain access. Pretty messed up but very thankful for at least a work around! Hopefully they get this working from the app again soon.


Sorry about the issues this weekend. It was a side effect of upgrading some of the forum software. I got booted too but clearing cookies got me back in (as well as removing Sense from the Discourse app and re-adding).


I had to delete the Sense app. I was then able to login via the browser, and then reinstalled the app.

1 Like

I was able to sign in via chrome just now. I did just upgrade to iOS 12.2 beta, not sure if that would have changed anything…


The only approach that worked for me. Thanks


I am having this issue now.

I had to remove app and then use chrome to get here.


When I reinstall the app and then try to go to the Forum from inside the app, it kicks me out to the main page of the app.


Once you’re logged in on your phone just go to on your phones browser manually. The forum option from the app is problematic at best.


This bug has been around since I installed the sense monitor.
Ryan@Sense, you had me install the discourse app and it only
worked for a few days. Now I have to use a computer with a
browser I don’t care for. So this ability to access the community
is broken in the sense app and the web app, two places it should
absolutely work.
It doesn’t give me a lot of confidence when its taking so long to
address the issue and I have to use a third party product and I
wonder if it’s truly being worked on. When we report an issue we
can read “we really do read this” then we get an email stating “we
promise to get back to you”
It’s an up and down ride with tech support. They do a pretty good job
“IF” they get back to you. It shouldn’t be an “IF”.
Why can’t we get updates on what’s going on with the issue?

Senseless Sense, a time waster

Honestly, this has been a relatively low priority bug. We have a very small dev team in general, so web resources are already limited. Web app dev and other web dev (and assessing the data gap issue) are taking priority away from this, as those issues affect far more users than a Community login issue, which does have a pretty solid workaround (desktop browser and Discourse app, which is no more third-party than the forum itself or the browser it’s accessed from). Again, this is not an issue that’s just affecting our Discourse community. Others are dealing with similar problems. Like the vast majority of online forums, we’re utilizing a third-party service. Issues occasionally arise that we are unable to prevent.

Trust me, this issue is frustrating for me too as it limits access to a core component of my work here at Sense. It’s being looked into and work is scheduled.

Also, this really has no bearing on the Support team. The bug is logged already, so it’s out of Support’s hands.

1 Like

Gotcha, I understand
For now I’ll just be happy To be able to access the forum
from my laptop. If I understood what you said above then
you still able to use the Discourse app, what am I doing
wrong? It’s not working for me. The only way I can get
here is Microsoft Edge on Windows 10 laptop.
If Discourse is working for others then it’s something I’m
doing or not doing correctly/ I’d like to figure it out

I use Discourse on iPhone 7 12.1.3


Try deleting removing the community.sense forum from the Discourse app. That’s what solved it for me. If that doesn’t work, try deleting the app and re-installing.


@RyanAtSense, Delete and reinstall appears to have worked.

iOS 12.1.4 is unable to login to the community

We pushed out a fix for this on iOS. Can you guys try logging in on your mobile device? If it doesn’t work, try uninstalling the Sense app and then reinstalling.

Android users: we’ll push out a fix soon.

Community problems

Well of course I didn’t see this first… I deleted all website data for sense via settings - safari - advanced - website data - then searching sense. So that or this fixed it on iOS. Thank you!

1 Like

Wonderful. Glad it’s working for you.


This should now also be working on Android devices.

Please let me know if you’re still having an issue accessing Community on mobile. Otherwise, this thread will close in 7 days.

closed #60

This topic was automatically closed after 6 days. New replies are no longer allowed.