TP-Link HS110 Smart Plug not being found


#1

I have one TP-Link HS110 on the same wifi network as my sense. I enabled the new TP-Link smart plug integration several times and left it for 24 hours without detecting the plug. I cycled the power on both the plug and sense monitor several times and turned the integration on and off a few times too. Firmware versions fro both the HS110 and Sense monitor all check out.

What else can I do?

Attached are screenshots of my Sense monitor’s information and the HS110 from the Kasa app.

Thanks


#2

Still no luck?

Anything plugged into the 110 to generate some draw?


#3

That’s certainly odd. I’m assuming the plug is reading fine in the Kasa app? I think this might be best directed at support@sense.com


#4

Yes, it is reading fine in the Kasa app. Also, I have tried it with a lamp plugged in pulling about 11 watts and I also charged my car a few times running about 62kwh through it.

I will send a support email.

I was hoping that I was just missing something silly.

Thanks


#5

Trivial question but is the TP and Sense on the same wireless network?


#6

Yes, they are on the same network. After working with support, I see it in the sense app (I renamed it to “Leaf”) but I don’t see energy reported from it and I can’t toggle it on and off.


#7

Looks like the Sense is seeing the power from the smartplug some of the time ($40 and 0.7%) unless that came via device detection. Maybe you can scroll down to the Power Meter section to see when some of the data came through.

And if you double click on the Power Meter, you should get a display you can pan out on to show a longer (or shorter) time history.

I was seeing several of my smartplugs as being OFF when I was encountering a lot of dropped data, but I could see the drops in the Smartplug device Power Meter.