Troubleshoot installation with solar package

technicalsupport

#1

Hey everyone,

I have a Sense installed and I haven’t been able to get it to work correctly. I’ve emailed the Sense support team and the only response I’ve got is that the CTs are not fully closed.

In order check for this, I opened the panel, verified the CTs are closed and turned the power back on, without putting the service cover back on so I could visually see that the CTs were closed.

For the CTs on the main, the labels are facing the line side. For the solar CTs, the labels are facing the load side (the breaker), as specific in the installation guide.

Does anyone have any other thoughts about what I can do?

A few other observations.

  1. The sense is often showing me a negative value. When it’s not showing a negative value, the positive value looks like it’s show the current net electric use (solar production minus loads).

Does anyone have any other thoughts about what I could try?

Thanks!

Chris


#2

I had a similar issue. I had to redo the solar set up procedure and it fixed the concern.


#3

This is likely the case - for whatever reason the initial calibration step did not go through. Chris - make sure you went through the first calibration step, and repeat it when the sun’s out again even if you’ve already tried it.

Do email support about it, though - there may be a bug in the software that causes things to revert even after a successful calibration. I think this was the case for the second unit I have - it would work for a day or so as normal, and then it would inexplicably flip to negative values, like I had the CTs on backwards even though I knew they were on correctly. Tech support were able to find a bug and get me set straight.


#4

@davidxenos Thanks for the response. When you “redo the solar set up”, what exactly do you mean by this?

Also, is this something that I can do myself or that I would need the Sense team to do?

@NJHaley Ok got it. So we I have to do around noon then!

Thanks,

Chris


#5

Ohhh…you may not have, in fact, done the solar set up! That would explain a TON :slight_smile:

Go into the app - hamburger menu, Settings, Sense Monitor, Solar - click on solar and go through the process of shutting off your breaker and turning it back on again when prompted.

Warning - you need a good amount of sun to get through it. Mine would not calibrate with less than 150w of power (typically the first and last 20min of daylight or so).

Good luck!


#6

Ahh, yes. It is not configured. I wish Sense support would have told me this :wink:

I do this tomorrow. Thanks!

Chris


#7

“did you try turning it off, and then on again?” :wink:

Seriously, some of us have made the same mistake, so for many of those early problems this forum is a good place to start if you’re waiting to hear back from tech support. I’m sure they welcome having a little of the strain taken off them too if the community can help with troubleshooting.


#8

@NJHaley and @davidxenos

Quick update. Tried to configure the solar monitor but got an “unknown” error. See image.

A few notes.

  1. I have not turned off and on the breaker that powers the Sense itself. Should I try that?
  2. I turned off the inverter from the A/C breaker. This is what SolarEdge recommended.
  3. I tried to do this twice and got the same error both times.
    4.I have 1500Wac+ both times I tried it.

Any advice on what to try?


#9

Ok. I turned the Sense off and on back on by switching it’s breaker. Then tried to configure the solar circuit again. Same error.

Any ideas?

Also, is the Sense team even monitoring the forums? I’m not angry, but the true lack of response is getting to steadily increase the amount of dissatisfaction and trust I have in their team to help with their product.


#10

The last time I set mine up it took three tries or so to get it to catch. Pain in the butt, I know, but try it a couple more times before losing hope.

I agree - it is hard to get supports attention sometimes. I’ve been emailing a few times and posting here on the wattage errors hoping for an acknowledgement they heard me, understand the data I sent, and are working on the problem :confused: hang in there :frowning:


#11

… And I would simply try the recalibration step a few times, no need to reset the device.


#12

ok, I’ll try a few more times.

Did you get the same error that I’m getting?

Also, did you shut off the solar at the breaker as well?


#13

I did, two or three times, which was aggravating because it’s a good 10-15min process each time. I had the best luck shutting off my big breaker in between the inverter and the main panel. That’s where my solar meter is, and that was the most straightforward to shut on and off. I did spend a good 30-40min getting it to go through last time I installed. Almost made me wish I was on the clock :wink:

Try it with your panel cover open, too. Saves a little aggravation until you’re sure it’s running right.


#14

Huh. I just did it once more without luck.

Tell me more about leaving the panel cover. How would this save any aggravation?

My only option is to shut off the breaker for the inverter, so hopefully this is okay.


#15

I think you mentioned tech support was worried your panel might be squishing your CTs? If that’s the case, like it was with mine, I wanted to rule that out when I was doing the calibration because it certainly will affect calibration (and function!) if one of your CTs is squished open. I really had to orient them to ensure they weren’t being pressed open when I screwed my panel back on over the breakers. If you can’t get it to calibrate, it may be a problem with your CT placement, or perhaps even how you have it wired. Take a picture of your setup and post it up, that way we can maybe look it over to see if we see anything out of place.

Here’s a pic with my panel off. You can see the CTs towards the top on the mains - I had to stand them upright in order to keep the panel from impinging on them when I closed it. Hopefully yours isn’t that much trouble.


#16

Ahh okay. I know what you meant now. I’m 99% sure the CTs are okay. I left the panel door off when installed them.

Here’s another question. Let’s assume when I first configured the CTs that they were open, this would have configured them incorrectly. How would I solve this?

If I configured them correctly (when they were closed) and now they are open, this is more obvious to solve.


#17

Maybe @Maarja-Liis is watching and can chime in, but I would think that recalibrating would get you set straight. It may be the case, if you went through the walk through without calibrating they’ll have to reset things for you, but let’s wait to hear. Again - I’d think recalibrating would do the trick.

Do post a picture, though, it’d be loads of help to make sure your wiring is all correct :slight_smile: We’ve seen at least one other panel on the forum where the CTs were on the wrong wires and the user was running into trouble like you’ve been :slight_smile:


#18

Hi, we are looking into this issue as we speak and I’ll get back to you once we have some answers and solutions for you. :slight_smile:


#19

Ok, I get a picture tomorrow.

It sounds like Sense will be to reset the device if a re-calibration is needed?


#20

Even if they reset, you’ll still have to recalibrate since it sets the baseline for solar production on your unit, which helps it to calculate ins and outs. No way to do that except for on site :thumbsup: