What are these new, regular 1100W 1-minute spikes that occur every 5 minutes?

Three bedroom, 2.2 bath townhouse, built in 2002. Original central A/C condenser unit (Heil NAC036AKA4 10 SEER 36 MBTUh), new-ish gas water heater and kitchen suite with gas stove. Gas water heater. Nothing expensive or super-efficient; we used to rent this house out and we kept it well, but we didn’t install top-of-the-line appliances. Wife and I are lately very aware of our energy usage, so we both glance at Sense daily. I’ve had my unit for about five years, but honestly it didn’t get much attention until the last few months when we moved back to this house.

Around 8pm last night, we started getting these (about) 1-minute long spikes, consistently at 1130W to 1180W, consistently every four minutes. Neither of us remember doing anything unusual at that time. We have no clue what they are; we haven’t added anything new to the household, and I’ve never seen their like before.

A/C is set to 77 in mid-80’s weather. The broad spikes in the attached screenshot are A/C. When I zoom out, I can see the refrigerator compressor running normally (about 110W every 40 minutes or so). They don’t have an inductive spike, so it doesn’t appear to be a motor or compressor. It looks like a heater (especially at that wattage), but we don’t have any on…I mean, it’s summer.

Any ideas? Thanks for looking!

Here are a few measured devices in that power range:

https://community.sense.com/tags/c/device-detection/device-library/25/1001w-1200w

You can go to the Community Device Library and play with the tags to see different power ranges.

Thank you for the reply. I should have mentioned that I already looked at the library and we have no devices like this currently in use. And I should mention that this has been consistent for the last 18 hours, and it’s still continuing.

You might have to go out to the breaker box with the Sense Power Meter running and see which breaker extinguishes the spikes.

2 Likes

I found it, and I fixed it.

Here’s a hint…the waveform of the device that stopped working when the mystery spikes started appearing:

Any guesses? Here’s another hint … this is the culprit that stopped the device, shown above, from working:

2 Likes

That bolt prevented a fan from running?
And it tried for 1 minute to start, back off for 4 minutes and try again ?

2 Likes

My first guess was a thermally protected sump pump like this one.

If it was a jammed up motor that kept retrying, did it show up in the Sense Labs “Motor Stalls” section ?

1 Like

Close, but so much worse!

Kevin wins! That bolt was stuck in the impeller of my sump pump. The pump was trying every 4 minutes to start; I’m not sure what made it stop…I can’t imagine there’s a chip in there, so yes, it was probably tripping a thermal switch. But every time it tried, it was eating up 10A.

The pump was submerged (obviously, since it wasn’t pumping out) in about 10 gallons of water, so now I know how long I can go without a functioning sump pump before the water breeches the top of the sump. And because the pump was still sucking electrons, that energy had to go somewhere, so the water was HOT.

I feel like this belongs in Sense Saves. Sense didn’t alert me to an issue, but it did display the unusual activity that prompted me to find the issue.

I checked; it did not.

Thanks for the help!

3 Likes