Add simple "Reboot Sense" to app for certain situations


#1

So I’ have an ongoing issue with an NDI device that is wonky that will stay stuck on and screw up other things IE always on and the only way to get rid of it is to reboot the device. Now I do love going in my basement but it got to the point where it was easier to just shut NDI off (which isnt helping anyone) rather than keep making the trip. Can we get a “Restart Sense” button added to the “Settings/My Home/Sense Monitor” Menu? :slight_smile:


Add the option to Reboot Sense from the app
#2

NDI should definitely not be locking anything up. Have you worked with Support on this specific issue? This sounds like something that engineering would really like to know. You can open a support ticket via support@sense.com


#3

Yup! Still not resolved. Would like to use NDI but I’m pretty sure my living room tv isn’t on for three weeks straight when it’s off and even tried unplugging it lol


#4

I talked to Support and Engineering about this. If you don’t mind, would you submit a new ticket solely about this issue? You can mention what NDI device is staying stuck on and what’s happening that forces you to reboot.


#5

I mean if you want me to I’ll be glad to but the case specifically on this issue is ticket 77937 in zendesk. If you’d like me to make a completely new one I’m happy to just dont want to waste supports time or muddy the waters :slight_smile:
Thank you!


#6

Actually, that looks great. Somehow that ticket didn’t pop up when I first looked! I’ll make sure it gets to Engineering so we can figure out what’s going on.


#7

Perfect! You’ll have to excuse my shorthand, did most of it from the App/webmail LOL :slight_smile: thank you so much!


#8

Had an issue where sensors were all messed up and had flip the breaker to reboot the sense (already sent a ticket about it), but a remote option would have been nice since I noticed the issue while I was away and wasn’t able to correct it until I got home.


#9

For those stuck on devices I use devices tab and select the gear icon, manage device and report problem. Select “device not on “ and it resets that device to off.


#10

Sadly I did that about 25 times and it never went off :frowning:


#11

Unfortunately it sounds like this issue is a bit different than a normal issue solved by Device is Not On.


#12

Agreed; I’m special like that LOL


#13

This won’t not help you with your specific case in this thread, but #MachDrone has had very few times where his sense monitor was offline… It was easier to reboot the wireless router which allows remote access from his office when the router is setup for it.
Again, it doesn’t sound like this may help your present case, but it’s worth a go to unplug the router and plug it in to see what happens next time.
… … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … V heart V


#14

Hi,

I would like to see an advanced option added to the app that would allow the unit to be rebooted. As far as I’m aware, right now the only option available to end user is to toggle the breaker.


#15

I’d second this suggestion.

I had fibre installed yesterday and had quite a networking nightmare for a few hours while I tried to get my router and the crappy fibre modem my ISP provided to play nice together.

When I finally got it all up and running…despite the SSID’s being the same, I found my sense monitor was offline. Had to go to the basement and flip the breaker.

For people with their Sense units in more remote/outdoor locations I could see this being a huge time saver.


#16

I’m not sure I follow the purpose for a remote reboot… In the case you describe @oshawapilot, you would not be able to issue the reboot because it is not connected to Wifi in the first place. @serovner86, I’m curious why you need to reboot the device. The two instances I’ve ever heard of needed the device to be rebooted (lost Wifi, and frozen box due to power glitch) both involved it not being able to connect to the network which would block the remote reboot feature.


#17

@ben,
It looked like my got dis-associated with a number of HS110 devices, so I wanted to try to reboot it in order to see if that would fix and issue.
It didn’t by the way


#18

Nice to see this getting some love again, I’d still like to see this implemented.