Anyone else not getting push notifications

Noticed today I’m no longer getting push notifications for when device has been on for x amount of minutes. I’m using Android and double checked the app has the required permissions. Anyone else having this issue?

I got a push notification about 6 hours ago, so they seem to be working for me. Yet I think I had this issue years ago. A reboot of my mobile device was the solution I recall. Have you tried that?

1 Like

I tried that, but no change. I’m getting push notifications when a device turns on, but not the custom notification when it’s been on for x minutes.

Confirmed on both Sense and Wiser app on Android. Device turn on notification work perfectly. Device on for X amount of minutes not working.

Not sure what changed, but I started getting alerts today. Two different Android phones that weren’t getting them now are. App is same version as when I made the post, so must have been an issue on Sense’s side.

1 Like

I’m glad its working for you now, even if we never find out why it stopped.

1 Like