HS-110 won't respond to alexa voice command?


#1

Tp-Link HS110 energy problem:

Can someone address an issue I am having, the plug all of a sudden will no longer respond to Alexa voice commands. I am being told “this plug” does not support that when I tell Alexa Turn on “this plug”. Unit works fine if I go into Alexa and touch the on off bottom and works fine from Kasa app and schedules from Alexa work fine too. Very strange.


#2

Seems like an Alexa problem. Try power cycling the plug (so unplug the plug and plug it back in) to see if that helps. May also have to reconnect the plug to Alexa.


#3

I did unplug it and plug it back in. Alexa then said it found it, but still no love with voice commands to it. What is the process for reconnecting to Alexa?


#4

I have no idea. I don’t use Alexa, I’m a Google person :slight_smile:


#5

Definitely something happening between the Alexa and TPLink. The Sense unit or monitoring integration likely has nothing to do with the issue, for the record, however.

Are other TPLink units responding normally to Alexa commands?


#6

Yes I have three HS-210 dimmers and three other HS-110 plugs and they are all working perfectly. This one worked fine till last night and then stopped responding to voice and now just responding “livingroom does not support that”.

Howard


#7

Have you tried the old standard of simply unplugging the 110 and then plugging it back in again to force a hard reboot? Then try voice commands again and report back.

Also check that it is running the latest firmware revision – I have multiple 110’s and had one that was acting strangely and going offline – sure enough despite having thought I confirmed they had all been updated, the problematic one was indeed still running a very old firmware revision. Since updated it, no more issues.


#8

Tried all those things and no luck with unplug and plugin and the firmware is up to date. I did just get it to work, but what fixed it was very strange. I had it named “livingroom light” and changed it to “living room light”. I recalled Alexa gave me trouble with something else that was named as a compound word rather than single words. Very strange why it worked before but was not now.


#9

That’s Alexa for you :stuck_out_tongue: One of the reasons I’m sticking with Google Home. Read several tests where Google Home understands you accurately 97%+ of the time, where Alexa didn’t get any better than about 82%


#10

Google Home is much better with context-related understanding as well.


#11

Well, technically, “Livingroom” (without a space) isn’t a word, so yes, perhaps that was the issue.


#12

Try saying “Alexa discover devices”.