HS110 became disassociated, consumption back to "Other" category


#1

I’m wondering if anyone else has experienced this.

I have both of our EV’s now setup on HS110’s. At 7PM when both units turned on and the cars started charging (our electricity goes to a low rate @7PM) I checked the Sense app and noticed that my wife’s car was registering little to no consumption, whereas my “Other” bubble had associated the load from her car, but the HS110 listing for her car was ghosted out (despite being listed as “On”) and showed no consumption numbers at all.

It seems the HS110 had become disassociated somehow.

I toggled it off (via both the Sense app as well as the Kasa app) and then back on again, and the EV charger load popped up in the “Other” category once again.

Finally, I physically power cycled the HS110 (unplugged it entirely and plugged it back in) and then things started to operate normally again.

…bug?


HS110 stats and percentages are wonky
#2

I’ll also note (a separate issue that I have an open ticket with support about) that this device is also showing zero stats whatsoever despite being in operation for several days now:

This, in comparison to the listing for our other EV, also on an HS110 which was activated and put into service literally within 15 minutes of the other one. For comparison, our other EV:

I’m left thinking this is a server or app issue, not necessarily a hardware issue.

I’m also thinking that this should have perhaps remained in Beta a bit longer to really get all these issues cleared up before the public release. By the time many of us in the beta got enough HS110’s to really get the ball rolling it was too late.


#3

Both of my H110’s so zero stats as well. They’ve been operational for 7 days now.


#4

Is the “Christie’s Volt” device Power Meter also zeroed out ? Is the Kasa app showing power, but not the Sense ? I’ve had a few dropouts of smartplugs that look similar, but don’t last very long.


#5

I have 4 in operation and all except the 1 do show proper cumulative stats. The one on my wife’s EV (as per the photo) is the only outlier still showing nothing on the “stats” page, but under the “Usage” section there’s lots of data.

Nope, Kasa app shows lots of valid data…just the Sense app appears oblivious to them, at least in the specific “stats” section.


#6

I’m adding 6 more HS110’s this weekend, so hopefully they show the proper stats.


#7

One of the two is showing Stats this morning. So there’s hope the others will too in time.


#8

I had 3 out of 8 that were not showing any stats. I unplugged 2 of them yesterday to cycle power. It worked, both are showing stats now. The 3rd is my Office/Network, I will plan a time and do that one soon.


#9

Power cycling did the trick, they’re all reporting stats now.


#10

Tried that, no joy still.

Our power is out now and is looking like it’s going to be out for several more hours (transformer on our street released its magic blue smoke) so maybe a long power cycle will help.


#11

Have experienced that lovely event before. Hopefully all goes well and your HS110’s start gathering stats.


#12

I passed this along to the team.


#13

Yes, that magic blue smoke that keeps electrical devices functioning. Once released, they fail.


#14

So after the initial 3 hour power outage, and several shorter ones since then (probably bringing repaired / replaced equipment back online) the HS110 in question suddenly shows 0.1kwh in the stats…which is 0.1kwh more than it ever showed since I installed it despite probably 50-80kwh having gone through it so far.

I’ll see when she plugs in shortly if it starts logging correctly now.

Definitely a bug somewhere though.


#15

Nope, all stats back down to zero now, so it actually went backwards.


#16

I filed a bug report for this. I’ll report back when I hear something.


#17

You mentioned the components were renamed
as a result charging cars. 7kw from panel may have introduced sense confusion( voltage drop) on devices. If this happened, as stated, I would pull breaker panel cover and check temp with infrared temp gun with load on. I have found screws, including main from meter, can become loose. Don’t over torque screws.
Aluminum wire? I installed new main, and two sub panels, homeowner installed. Due to my always on load with pool pumps (7kw) I check connections regularly., I touch breakers, can tell which are hot. Don’t get shocked, that’s why I recommend infrared gun that can pointed at connection, and safe. Turn on all loads and give time for things to warm up. Could be software but I have several devices here working fine
Try cold booting WiFi router. Sense gets all info through WiFi on house devices like these. Adding too many devices can lead to router confusion.


#18

@jornbeam1 What temps are you looking for? There has to be some normal heat when a load is on…not?


#19

I would load up your panel by charging both cars and any other normal load. Then look at a terminal(and breaker) that has above average from all. If you don’t detect rise on anything including the main terminals then my idea is not an issue. I have intermittently found loose screws ( even the main). I have 7-8 kw all the time here due to koi ponds. How are you powering up Sense? Sharing another breaker or a separate? Any heat indicates a voltage drop(resistance) and I have found some breakers are hotter than others under load. Hope this idea helps. May just end up a software issue. Mine are working perfectly

And have two, soon to add 4 more.


#20

So, it happened again a few days ago. I noticed my wife’s car was charging, the HS110 was showing as “ON” in the app, but the actual device was ghosted out and wasn’t collecting any data.