Lost real time usage graph


Got an alert that the unit discovered my AC at 7pm, went into the app on my android phone at about 730pm and now the usage graph is stuck at 5:21pm, it won’t go past that time. I have rebooted the phone and reinstalled the app but it does the same thing. The current wattage use is correct based on the web version and the bubble will display other devices when they come on but I can’t get the graph to get unstuck.


I tried rebooting the sense this morning for kicks and giggles but still the same issue. I have attached a screenshot of what I am seeing. The graph has just stopped working all together.


I am seeing the same thing. When I go to the graph in my app it always goes to Thursday at 5:21pm. If I scroll the graph by pinching on my phone the electric data is still there but I have to pinch to zoom out on the time axis and then scroll the time to get to the current time. I am using an Android Phone. Maybe an issue with the App?


Definitely an issue with the app if you are seeing the same exact thing, something was broken at 521pm EST that converted the data into the graph. When I get home tonight I will try it on my wifes iphone as well. Going through the website is no good since it does not do the graph.

@BenAtSense Can you have the engineers check into this?


Also will point out the graph is not working under Usage / Power Meter as well. Guessing it points to the same data as the Now screen.


The real time graphing still works on the Iphone so this is an android issue.

Surprised more people are not talking about this? How many Android users are there?


Now operative on my Android device, although appeared to see the same issue until I went away from a usage screen and returned.

@BradAtSense, can you please post a quick summary of what happened here, including what seems like swift overnight resolution. A system status page in the forum, directly linked to from the app would also help in cases like this.

Happy Weekends all!


As of Saturday 3pm EST mine is still defaulting to Thursday at 5:20pm EST on the Now screen. I have to pinch and zoom out so I can scroll to today, really sucks.

I have found on the power meter if I zoom out I can hit the time and it will take me to current real time rather than having to scroll to today, but it should not do that.

I have tried uninstalling Sense and reinstalling after rebooting the phone to no avail.


@shawn, yes that’s actually what I must have seen. So perhaps nothing has been fixed so far, but there is at least a work-round identified.

My Android app is v18.2

Can anyone confirm when that was pushed? @BradAtSense - a log of point release push dates and notable changes would be useful somewhere in the release note section.


I noticed yesterday that if I don’t touch anything with the graph on the Now screen it locks up the app and then bricks my phone for a solid 2 minutes, cant do anything with it. Then the phone will reset itself, never had that happen with any other app.


Same thing here, 2/15 at 5:21 is where it is stuck and no history showing before that.


I put in a support ticket on Friday about it but haven’t heard anything back.


It appears that my Sense unit stopped sending data @ 4:07AM (MST) yesterday, 2/19. My Wi-Fi was operational all the time but found that I got an e-mail alert at 5:00AM (MST). Hadn’t noticed it was not tracking until about 9:00AM (MST) when I tried to connect. Checked all my std Wi-Fi apps and found no other problems.

Did a power down on the Sense unit breaker twice, increased the off-time each time, to no avail. Did not do a Sense App reinstall, but thought about it. Did a router reset and Sense data stream came back.

I thought I had read that data was held in the monitor and that it would backfill as band width became available. Not the case here. 26 hrs later the data for 4AM-10AM is still MIA. Did the Power-Down erase the data?



Power cycling Sense will cause it to reboot, which will cleared buffered data.

I have seen, by looking at my connection log and the Sense power meter display, that the backfill function does work, following an internet connection outage of a couple of hours that, later, showed no gap in Sense data.

One thing to rule out is your wifi signal at Sense by using the app to go through the routine of selecting a new access point and see what signal strength is seen by the Sense radio. If it’s marginal, that’s a possible root cause of your loss of data. Tech Support will certainly take you through that.

Sense is designed to try to reconnect, so a suggested approach is to let it go through its strategy, which I believe includes a remotely commanded. This has the dual effect of minimizing the chance of losing data until Sense gets to the point when it must reboot and also gives you the chance to contact Tech Support so they can learn from your experience.

There have been a number of reports of gaps in data, with known good wifi connections and with the length of the gaps not matching the time it takes to reboot. Sense are investigating that, however your experience is different, so good to get it captured so it can be worked.


Like the others, my Android Samsung S8 has been stuck opening at 5:21pm, Thursday 15 Feb 2018 since that time when going to real time usage graph.

Here are the details on my phone exibiting the issue.

Interestingly, my Android Samsung tablet does not have the same issue…


Hey everyone - sorry about this.

The engineering team is digging through this now. From what we can tell so far, it does seem that it may be device specific. I see @AZAaron is on an S8; @AndyB, @AZAaron, @Mcraeh, and @shawn what Android devices are you seeing this on?

Thanks for your help!


I’m seeing it on an LG G6.


I have a Moto Z2


I have a Samsung S6.


LG V30 running Android 7.1.2. Chrome ver 64.0.3282.137