No data after 2:45pm today?

I am just trying to update my info regarding production/usage etc.

But to my surprise no data has been loggen after 2:45pm (pacific TZ) today:


usage day:

Current usage is changing every second or so, so it is correctly measuring things.

It just seems that graphing has stopped. doesn’t show anything going on:

I double checked on my android app, same result.

Something started graphing again I guess

I just checked HomeAssistant and that was able to get data all day and make a graph:

When I zoom out and even go to the time where it stopped graphing it doesn’t show up

Every thing under the mouse before 8:24pm (where is started graphing again) is labeled -1 usage 1 watt PV production and even at 6PM the time stamp says 8:24pm.


Am I the only one seeing this at the moment?

Strange. Very similar for me as well, including the 2:45pm (pacific) start time for the problem. I’m still not back to normal. The gap in the missing data just keeps widening. I’ve had slow updates in the past but nothing like this. It’s a very serious problem for me because of some testing I’ve been doing on a well issue.

1 Like

Still no data
When you ask meter for the last 15 minutes you can see some data

But when you zoom out to last day data is still missing

I hope the missing data gets filled in.
And the status page should be changed to catch this kind of bug imo

I’m getting the same issue except it started at 830 last night.

1 Like

Looks like the same bug from last month is back. [BUG] - Not tracking usage - #47 by altenbach
It started at 7:51 PM EST April 30. At 8:01 PM EST Sense logged data for 20 minutes and after 8:21 PM no more data was recorded. At the March 28 post some people cycled the power off and on at the Sense breaker to get the missing data back.

1 Like

Weird they haven’t resolved that issue the next month.
Pitty it is during a weekend so nobody available to debug and correct.

Unit off line but we do have solar generation and usage available in the android app.

@rverwij Your suggestion is correct! After a power cycle the graphs have appeared, both yesterday’s & today’s

thank you for the hint. (bedankt!)

Let’s hope the Sense techies can fix this before the end of this month :wink:


The usage graphic is restored (apart from the hour where I power cycled)

The power meter is still broken
When I zoom out enough:

With My mouse wheel I zoom in 1 click and

old info gone and less than 1 hour visible.

I am having the same issue. I power cycled the Sense Unit and am still having this very strange intermittent data displayed on the graph, my usage and solar production is almost nothing. This is happening on both the mobile and the web app as shown below:

1 Like

Here in Calgary, graph stopped 6:23pm MDT Saturday and didn’t resume till 4:54PM MDT Sunday. Even the end of month, 30th of April is totally blank. I’m going to try the power off/power on trick to see if that fixes it.

Works now. Seems to need that reboot to get going again. Does this have something do with the change over of the calendar month?

1 Like

I rebooted my Sense around 11am local time.
After reboot usage graphs were suddenly available from last part of yesterday and till 10am today.
Since many hours have passed and I gained an entry of 11am in generation but it was less then what it should have been in kWh. Clearly the reboot has discarded some information. I have not seen any updates after 11am and local time is now 4pm. I might do another reboot at 8:01pm so I am missing only a small part of the information after an hour change.
I really hope Sense is able to figure this out and fix this permanently.
It this was already reported last month.
I was not impacted then (afaik) but it seems like a real problem.

It looks like at the Sense servers was an outage going into to morning of May 2. The app on my IOS device and the web portal are not showing any data. At 7:28 AM my IOS device showed some data at the Now screen but it was up and down for several minutes. At 7:32 AM IOS device is showing no data again. Web page never showed any data.

1 Like

Screenshot of

Check the website: Sense Status - Incident History I see more people on the blog reporting issues. The April 26 incident was resolved but it looks very similair to what is happening now.


This is what I see too. I knew it was just my Sense down and everything else on wifi was connecting to the Internet fine, so I power cycled the Sense via the breaker. When it didn’t come back up, I came to check the forum and found this thread. Like someone else mentioned, there was a problem exactly like this about a month ago. Seems very similar.

1 Like

Just wanted to chime and and say she issue for me. My home network is fine, Sense is “offline” but I was still seeing device status change. Sounds like a server issue, hopefully fixed soon.


Same here. I got an email at 9:08AM EDT that my monitor was offline. In the app and web portal, I cannot see realtime usage at the moment, but the activity feed is logging when my devices turn on and off. So it’s partially working I guess?

1 Like

I’m seeing the same thing via android app and the web.

Even though the status says operational, the API response time indicates something is very wrong:

Add my name to the hat too, also offline since around 3:15am MST, it is alive and phoning home on my network.