Power Reading Dropped to Zero Watts


#1

I just installed Sense on Christmas Day (gift to myself!). It worked great for about 11 hours, then all of the sudden at 9:01pm the power reading dropped to -1 W. About 10 minutes later it went to 0 W and has been sitting there ever since. Voltage still appears to be reading correctly (~121V on each phase). I sent a trouble ticket to the Sense team and am awaiting reply (I think they’re closed until tomorrow). Has anyone else experienced this? Could it be a software update issue?


#2

Go into the settings tab - sense monitor - status and check to see if you’re still online. This is what it would look like the couple times I dropped offline. Let me know how that goes.

Edit - if you’re seeing voltage you should be online. Has the reading returned yet? Hopefully someone with experience with this will come along to chime in.

Edit 2 - your readings look a bit jittery before it dropped off, was that expected or does it look like it’s failing right before? Almost looks like my failing CT issue going on now.


#3

Yes, I was online, and voltage was reading fine, just no power (Watts). I finally decided to just cycle the Sense breaker off and on again to see if it would come back to life, and it did! Hopefully this was a one-time occurrence. We’ll see.


#4

That’s good. The few problems related to reporting errors (apart from inaccuracies) seem to be cured more often than not by resetting. Let us know if things change, most of us here have seen one problem or another and troubleshot it in our short ownership period :slight_smile:


#5

The readings don’t seem jittery to me. I had the scale of the graph zoomed out pretty far to illustrate how long it was sitting at zero, but when zoomed in are pretty flat.


#6

Good - so cts are OK, a restart helped. Hopefully it was something simple like getting hung up on a software update like you suggested. There’ve been a handful that came out over the past week, yours probably had some catching up to do.


#7

Yes, thanks, fingers crossed! It’s such a cool gadget I really hope it works out.


#8

Typically these problems are caused by a poor or inconsistent WiFi signal to Sense. Also it has been reported that if you have a momentary power blip Sense sometimes need to be power cycled like you did. Power cycling should be the last resort after you have tried to reboot WiFi as any data that has not been sent will be lost. The unit can store about 8 hours of data during loss of WiFi, but if you power cycle it gets thrown out. Other things to try are to log out in the app, shut the app down, then bring it back up and log back in. That sometimes fixes these sort of problems. Glad to hear you are back up and running now.


closed #9