Solved: MachoDrone's trends page shows signal check


#1


MachoDrone is kinda weird. He exits sleep mode at 5:30am, drinks coffee while reviewing early morning trends on Sense. Yesterday morning he “awoke” to this picture. Timeline works fine, everything works fine, imma sure data is being collected. This morning he saw the same message, so he turned off the Sense breaker, waited 10 seconds, then powered-on Sense. Is there a better way? Or should he wait another day since it’s been rebooted?
MachoDrone’s Sense Monitor was installed 5 months ago, never ever have any problems… Great, great product.
Need advice about this picture.
… … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … V heart V


#2

This happened to me as well after the last app update. Uninstall/reinstall fixes it.


#3


Ugh, tanks so much. …just went to Android’s Settings/Apps/Sense App and cleared cache (didn’t help), so then he cleared data… #MachDrone would’ve normally thought of this on his own and has recommended it to others for different issues, but guess he wasn’t desperate enough to think of it.
This solved it a little quicker than uninstall, again, tank you!
… … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … V heart V


#4

Thanks for reporting this and glad you were able to get it solved. I’ll pass this onto the software team.


#5

Did you by chance sign out and then back in again before this happened?


#6

Nope
… … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … … V heart V


#7

@RyanAtSense

I didn’t sign out and back in again either …


#8

I have the same issue on the iOS app. What is the bast way to solve this?


#9

@mrtimo try logging out and then back in again. Let me know if that doesn’t solve it.