Investigating: Sense shows device is On but it's not (Web App)

On the Devices tab in Firefox, Sense shows my Garage Door and Well Pump as on (when they’re not) - see screenshot 1 below - but the but the Now tab - screenshot 2 - shows they’re off. What’s up?
36%20AM
44%20AM

Mine does this too. In Devices it show 4-5 on with wattage draw. I have just ignored it in the past… Devices if I add them up is showing about 15k watts being drawn. In the Now it is only showing other and always on at a total of 300+… Sorry can’t help… Gerry

Same problem for me using the latest version of Firefox. It shows 20+ devices on while the “bubble” view correctly shows 3. I’ve tried refreshing and clearing the cache with no success. And, I have the same problem using chrome browser on a chromebook.

Working backwards here @gcrawford.k8ger I think what’s happening with you is the wattage is so low it’s being considered “idle” and I’m thinking what you seeing is normal.
For both of you and especially @mcphersonkent
Your device tab where it shows the list of what is on and what’s is on is highlighted in green is first followed by highlighting in gray being off is the best place to see what sense says is currently on and to mix the problem @mcphersonkent is having. But you can’t do it through any browser and has to be done through either iPhone or Android app.
When your in the app, got to your device page. From there see what is showing on but is not.
Click that’s device then in the upper right hand corner you will see a hear button, click that to open the manage page. Once there, scroll to “report a problem” and click. If the device is on there will be a choice to report “this device is not on”. If the device isn’t on and you click this is will help sense to better learn that specific device. You may have to do this a few times over a few days but it works.

Idle only applies to smart plugs, so I don’t think this is the culprit.

I swear there was a thread about this last week but now I can’t seem to find it.

Please write into Support about this and let them know what browser and OS you’re using.

Water Heater OFF… Showing 4750 watts…
Well pump OFF… Showing 1611 Watts…
Coffee Maker OFF Showing 1412 Watts…

Is that happening with just Firefox @gcrawford.k8ger?
I had problems with Firefox early in my use of Sense and was advised by others about Opera. I honestly didn’t want to download and install yet another program but I did. Now I use Opera almost exofor web browsing.
How about iPhone or Android, do you either?

I think you definitely should get support involved. Support@sense.com

I just tested this and it shows an error on the devices screen using on the Web using Chrome (Version 73.0.3683.86 but not Firefox (ver 66.0.1). It is also good on my Android phone and iPad. I did pass this on to support.

1 Like

I also see this issue, where the Web App in Chrome is showing active devices, which are not active (per my timeline, and iOS device screen). I downloaded Firefox, and it seemed to be correct, until a few devices had turned on, then off, and then Firefox was showing devices on that were not.

I sent more info to support about this. I have a feeling it’s a cookie issue or a variable that’s not being reset/addressed in their code.

1 Like

Count me in as having this problem. Happens all the time. Device tab on web app is useless anymore.

Chrome user and the web app is unreliable. About the only thing I feel confident about is my timeline. Bubble and devices are a loss. Sad.

Same thing here. Windows 10 with latest version of Edge. I agree with the above comment about cookies or possibly some sort of variable not being reset/used properly.

We pushed out a fix to this recently, so it’s troubling that you’re still experiencing the issue. Please write into Support if you haven’t already and we’ll take a look.

https://www.sense.com/contact

I was shown OPERA by @pswired. I was an edge and Firefox user with the same problems. Switching to Opera has made the difference and is now my default browser for all use

I had/have a similar problem that I reported to tech support. Before the fix it was limited to Safari not being correct. IOS and Chrome were the same and accurate Now the view in safari shows one set of active devices, Chrome another, and iOS a third “accurate” list.

I will rereport it to tech support.

Resetting my browsers history causes a lot of other hassles but I’ll try it again and see what happens.

Steve

I keep getting notifications that lights are on when they are clearly off. Anyone else have this issue?

Sounds like you have another device similar enough that Sense is recognizing as your lights.
Hard to say with limited information.
We’re the lights a solid detection that reported with great accuracy until now?
Is Sense just missing the “off” signature or is this dealing with the moment an “on” notification is delivered?
Have you done any investigative work so far?

FYI i have an open ticket with support. In IOS all is well in Safari or Chrome I see devices on that aren’t.

1 Like

I see the same things with a light, my computer and my entertainment system which are all on TP-Link HS110 Energy units. I am guessing they momentarily lose internet connection (perhaps) or something else as I know they are not changing state when Sense is telling me they are. These changes are usually only for a few minutes at a time.

Is this happening in both mobile and web? Just mobile? Just web?

For Web, see this thread: Sense shows device is On but it's not (Web App). It’s a known issue. A fix was released and seems to have solved it for some people, but not everybody. We’re working on it.